S3 8V drive select not available

420S3

New Member
Hi all,

I have a audi s3 8v that is missing the drive select feature, its greyed out on screen and the Drive Select button doesn't do anything.

I took it to a coding guy who tried fixing it but couldn't as he said the mmi has been refitted and will need flashing to s3 firmware.

Is there anyone around leeds who can fix this or point me in the right direction?
 

Dubjam

Moderator
Staff member
Moderator
VCDS Map User
Hi all,

I have a audi s3 8v that is missing the drive select feature, its greyed out on screen and the Drive Select button doesn't do anything.

I took it to a coding guy who tried fixing it but couldn't as he said the mmi has been refitted and will need flashing to s3 firmware.

Is there anyone around leeds who can fix this or point me in the right direction?

@DJAlix will be able to fix it no doubt.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Hi all,

I have a audi s3 8v that is missing the drive select feature, its greyed out on screen and the Drive Select button doesn't do anything.

I took it to a coding guy who tried fixing it but couldn't as he said the mmi has been refitted and will need flashing to s3 firmware.

Is there anyone around leeds who can fix this or point me in the right direction?
Sounds like you took it to someone who does not know what they are doing :(

Need some more details on the car. Year and any modifications?
 

420S3

New Member
Hi,

Its a 2014 audi s3, it was initially remapped to a custom map running 420 bhp with upgraded intercooler, injectors, air intake etc but I've taken it back down to a more moderate 370 bhp with pops and crackles as it kept loosing traction due to the torque and is more stable around 370 bhp.

No other mods really.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Hi,

Its a 2014 audi s3, it was initially remapped to a custom map running 420 bhp with upgraded intercooler, injectors, air intake etc but I've taken it back down to a more moderate 370 bhp with pops and crackles as it kept loosing traction due to the torque and is more stable around 370 bhp.

No other mods really.
A couple of possible issues prong to mind but I would need to see the vehicle in order to confirm the actual problem. Where are you based?
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
I have a coding partner in Leeds you could visit. Please give me a call during office hours and we can run through a few things.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Phone number is in my signature but 07950 737 899
 
Top