1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

S3 8L log review, help needed

pyle Jun 21, 2019

  1. pyle

    pyle Registered User

    96
    4
    8
    Hey guys,

    I uploaded some logs yesterday and a few strange things are happening which I cannot figure out for myself..

    If anybody can check them and shed some light on what needs to be changed/upgraded.

    Main areas of concern are low MAF reading, lower boost than requested and right after the grey area I lift off the

    gas but there is higher pressure than requested for a few hundred revs..

    Thanks in advance!
     

    Attached Files:

  2. Avatar

    snack-media
    Advertisement


  3. Sandip

    Sandip Registered User

    2,474
    145
    63
    MAF reading are a little on the low side, how does it drive? Are you running it on v power?
     
  4. pyle

    pyle Registered User

    96
    4
    8
    Sandip thanks for the reply, the car drives very good, has decent power, it does tail off past 6000 though... but up to 5000 it runs great I can go uphill in 4th @ 2000rpm easily and overtaking is easy I run it on OMV super 100. That's fine though a MAF is easy to change I'm more worried about the boost being a bit lower than what is requested.

    Note: I run a Saab Aero 2.3 250bhp DV as it's supposedly stronger than the original DV and the car runs 2x better than before with the cheap atmospheric valve it can with when I bought it..
     
    Last edited: Jun 22, 2019
  5. Sandip

    Sandip Registered User

    2,474
    145
    63
    Where about are you, there might be someone local to you willing to help you put your mind at rest, doesn't sound like you've got major issues.

    Did you log 020 and 031, will be good to see fueling and pull.
     
  6. pyle

    pyle Registered User

    96
    4
    8
    I'm located in Bulgaria, I have logged 020 before that's the advance ****** factor if I remember correctly but I don't understand the values. I haven't done the 031 and I also haven't done the N75 duty cycle 118 I thing it was. I've thinking of tightening the WG a turn or 2 and see it will bring the requested boost back. Also does the low boost affect the MAF readings?

    PS If it matters MPGs are excellent for my expectations of this. I get 23 mpg city dynamic driving, close to 26 granny driving, which is great.
     
  7. pyle

    pyle Registered User

    96
    4
    8
    I tightened the wastegate today 2-3 turns, it wasn't soft but still thought it could help with the low "actual" boost and I feel the car stronger preboost and driving away from a standstill is easier now. I haven't done a full throttle pull as I didn't have time to log the VCDS. I'll keep you posted on what's happened.
     
  8. pyle

    pyle Registered User

    96
    4
    8
    UPDATE:

    I tightened my wastegate 4-5 turns, the car now feels very good especially before boost, very responsive, but for some reason my MPGs dropped.. any ideas on that, also kinda hard to start when "cold". I'll be buying a new coolant sensor for the ECU next week.. see if that cures my MPG and the cold start problems.
     
  9. pyle

    pyle Registered User

    96
    4
    8
    Hey guys, my cars is running fine but has 0 power past 5800-6000 past 2nd gear...
     

Share This Page

Do Not Sell My Personal Information