S3 2015 annoying rattle at low RPM...and other annoyances

DrTM

Registered User
Hi everyone,

I own a 2015 Audi S3, sepang blue, S-tronic, and almost has 15000 km on it now.

It is a really awesome car to drive with a lot of fun and excellent finishing all in all, but seems that the rumors about ''Audis not being very reliable'' is turning out to be true for me. I would like to share my experience with you.

With less than a year of ownership and just 15k on it, several problems have come up.

1. My water tank sensor just went crazy. I kept having the ''turn off engine and check coolant level'' warning come up, although no water was missing. After several attempt at the audi dealer to solve the issue without result, they finally changed my whole water tank with its sensor. Issue resolved.

2. My sunroof developped this VERY loud and annoying rattle when its closed. I felt like the car was about to fall apart. The sound completely disappeared as soon as i tilted the sunroof or opened it. Went to the audi dealership again, and they serviced the rails and greased them up. So far so good, not hearing the rattle anymore.

3. The doorhandle lock sensor will not work many times especially when the car is wet. No solution found yet.

4. As for the main topic of this thread, i am having a very annoying metallic rattle coming up from the driver side i think, especially audible at low speeds at low rpm, and VERY audible on bumps. I am not sure what's the reason behind it, as it's not very consistent but hear it like 60% of the time. I have attached a video i took with my cellphone outside the window, you can clearly hear the rattle in the background.

Any idea what it is? solution?

 

Wondering Soul

Registered User
Sounds like your not having the best of times!

Personally, hearing that, I would take it back to the dealers again. If it doesn't happen at that point, show them your video and try and take a few more if and when you hear it. Sounds like it occurs with engine rotation but that wouldn't fit well if the problem only occurs 60% of the time..

Might want to have a look here for some issues others have had with odd noises, there have been a lot to discuss! I have encountered a few warranty issues since picking my car up in January 2014; I had the High Pressure Fuel Pump replaced along with a couple injectors due to both a leaky pump and an over-fuelling issue caused by the injectors, this was before 10k. Since then, touch wood, I haven't had anything go wrong and the counter just ticked over to 22k the other day!
 

Scottk

Active Member
VCDS Map User
I had the lock sensor go on one of my doors and got the dealer to change it.
 

HawkeyeS3

Registered User
Strange - sounds almost like one of the brake pads just touching the disc.
Like others I've had my fair share of issues on my Mar14 S3SB, new turbo, HP Fuel pump and 2 injectors fitted at 8,200 miles, since then touch wood, its been as good as gold, did have a slight rattle in my pan roof, but having read on hear about lubricating the rubbers, that solved that issue. Now done 14k miles and still good (touch wood!)
 

SilureMark

Registered User
Had two of those issues with my S3, now 34k on the clock on a year and a half old. The water tank thing happened to me at around 10k. Warning light came on, pull over, STOP driving... don't panic, don't panic and all that from the missis in the passenger seat. Took it the dealer - known problem easily fixed, so sensor changed. 24k later, still no problem. The metallic rattle, again, very common problem on the S3 and known to Audi I might add. People taking delivery of their new TTS are all moaning about it on the TT Forum... I suffered this for a few thousand miles and then it just went away of its own accord, never to return. Those two problems aside, the only other 'problem' my S3 has suffered is rattling windows - solved with a dollop of gumi wotsit I bought on ebay. Same stuff the dealer will use to stop the door seals rattling. So far then, very reliable and no rattles from the interior, front windows aside...
 

15audis3

Registered User
Does the rattling happen in any gear, or only 2nd when rolling? If so mine has always done this.. its fine as soon as you apply a bit of accelerator.
 

DrTM

Registered User
Yes you are right.. i mostly notice it on the 2nd gear and once i accelerate it almost disappears. Weird.
 

15audis3

Registered User
I think its just a case of the clutches not engaging fully in the gearbox so theres a bit of vibration. Doing a basic settings/adaption may fix, I have Vagcom but not brave enough to try it. Will mention it to dealer when I take it for 1st service
 

15audis3

Registered User
From your last message its not that, the watergate rattle happens around 3000rpm or so, not when rolling <1000rpm. My car has both issues.
 
Top