S-tronic gearbox noise

Audidave69

Registered User
Don’t know if I’m been a bit paranoid but for a few weeks I’ve noticed when shifting from drive to reverse I get a very faint dragging noise, if the radio was on you wouldn’t notice it, also when driving out from where I live I have to go slow for about 50 yards before it changes up to 2nd again I get a faint dragging sound in 1st gear.
Just wondering if anyone else has this before I book in at the dealers.
 

Adam14

Well-Known Member
It's my birthday
Don't have this with the S5, and from the sounds of things sounds far from normal that mate.

Sent from my SM-G965F using Tapatalk
 

Buck

Registered User
Same engine and gearbox here but no noises as you describe.
 

cuke2u

Registered User
Don't have this with the S5, and from the sounds of things sounds far from normal that mate.

Sent from my SM-G965F using Tapatalk
You have a completely different make, model and design of gearbox though. Yours is ZF HP8 automatic where as the op has a stronic dsg...
 

Adam14

Well-Known Member
It's my birthday
You have a completely different make, model and design of gearbox though. Yours is ZF HP8 automatic where as the op has a stronic dsg...
Ahh yes that's my bad not reading the post properly

Sent from my SM-G965F using Tapatalk
 

cuke2u

Registered User
We've all been there, no harm was done...
 

DaveM

Registered User
Don’t know if I’m been a bit paranoid but for a few weeks I’ve noticed when shifting from drive to reverse I get a very faint dragging noise, if the radio was on you wouldn’t notice it, also when driving out from where I live I have to go slow for about 50 yards before it changes up to 2nd again I get a faint dragging sound in 1st gear.
Just wondering if anyone else has this before I book in at the dealers.
I’ve started to notice a noise when changing up and down between some but not all lower gears. It sounds like a servo/actuator which takes about 1 sec, its quite quiet and you wouldn’t notice it with the radio on or road notice. Could have been there all along and I’m just getting OCD. My car is a 2.0 TFSI with S-tronic.
 

Audidave69

Registered User
I called in at Audi on Friday just to let them have a listen, the tech guy had a listen and said it could be just the hydraulic valves opening in the box, he had never noticed it before but said he would have a look at another car to see if it was the same.
After talking to another tech they decided to have it in for further investigation so will let you know how I get on.
 

Audidave69

Registered User
Just got it back last night, they have had the car 3 weeks as it was more than they were expecting.
Audi listened to the noise and decided it needed a clutch pack but when they opened up the gearbox it had more problems, one been the valves that control the gears so it’s had to have them replaced and new oil and filter, apparently there is a TSB for the noise from reverse to drive.
Haven’t had chance to go for a good drive but coming back from the garage it was so much smoother than before.
Will have a run out at the weekend to give it a good try, so glad this was covered under warranty too.
 

DaveM

Registered User
Now I’m worried! I only get a faint servo noise between 1-2 and 2-3, then I guess it’s too noisy to notice.only happens in drive not manual and once the gearbox is warm. Mmmmmm?
 
Top