Running slow

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
Hi admin, is anyone else having a problem with the site running slow tonight? The refresh is taking up to a minute to load new page.

Sandra.
 

adamss24

Registered User
I have noticed that a few weeks ago, it's so annoying to the point that i only use the site for a few minutes at a time- due to the way it loads...
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
TBF yesterday I found a number of sites were running slow, so maybe there was a backbone issue on the networks that we wernt aware of guys :)
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
Im still having the same problem with the site running so slow. All other sites are working just fine. I dont know if this is because im using my
Ipad, so will try out on my laptop later and see if its the same.
Thanks for the reply admin, much appreciated.

I recently upgraded to IOS5 on my ipad, could this be my problem?
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
Admin/James. Im still having problems with the site running slow. Could it be Safari thats my problem?
Thanks. Sandra.
 

jojo

Looking for Boost!
Staff member
Moderator
Running fine here using FF. I've noticed it's slow on the same connection using Safari on my iphone4 is that helps?
 

Nilz

Defo worth the wait :)
I have found the site to be alot slower too recently,so much that i dont use it as much due to loading and refresh times!

I have tested this on my HTC,laptop using IE8 and also firefox too.

Ive noticed it mainly sine the site was upgraded.

Can anything be done about this at all?

All other sites seem to be running fine too.
 

sidibear

Going with the flow.
Staff member
Moderator
Mine is running deathly slow. Every time I click on section or a post it loads two pages of double click google ads.
How do I stop it doing this?
 
Top