1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RS4 B9 Avant - Fueling on startup

pjeffe9172 Apr 9, 2019

  1. pjeffe9172

    pjeffe9172 Active Member Team V6 Team Navarra Audi RS4

    146
    72
    28
    Hi all,

    One thing that niggles me is that on cold startup the fuelling seems be a bit poor so if I try and drive straight away at low RPM <2500 the car jumps around. Does anybody else get this?

    The way round it is to wait for the rev counter to drop from 1k to 800 after about 30 seconds and then pull off and it doesn't seem to do it.
     
  2. Avatar

    Google AdSense Advertisement


  3. cosmicblue

    cosmicblue Active Member Audi RSQ3 5 Cylinder

    632
    242
    43
    Over on the RS246 B9 forum there are other owners complaining of this. Mine is OK - though it's usually garaged so probably not quite as cold as it would be if it lived outside.
     
  4. pjeffe9172

    pjeffe9172 Active Member Team V6 Team Navarra Audi RS4

    146
    72
    28
    Thanks Cosmic, it all be interesting to see now the milder weather is coming whether it continues to be an issue.
     
  5. Gio G

    Gio G Active Member

    112
    50
    28
    I have noticed this in my RS5. From cold startup for the first half a mile it thinks it is in dynamic, holding onto the revs. However if I let it idle for say 30 sec to 1 min before setting off, I do not have the issue..

    G
     
  6. Chris518

    Chris518 Member Team Nardo Team V6 Audi RS4 quattro

    56
    38
    18
    I have always waited for the idle to drop from cold (one of my old impreza habits) but even on the odd occasion it sometimes feels as if the car jumps when driving until after a minute or two when it's warmed up a bit
    Chris
     

Share This Page