RS3 Audi Connect Issue resolved

royalsteve68

Registered User
Picked my car up on Saturday but could not get audi connect to link to my myaudi account despite entering the correct PIN which is also working fine on my wife's s3.

Tried the dealer on sunday but they were too busy as only salesmen there, pretty poor. Spoke to audi uk customer services who couldn't help and suggested speaking to the dealer.

My salesman emailed me today and he had been in contact with audi training who supplied some instructions. Impressed with the quick response to be fair. The instructions werent quite correct but in essence the data module needed to be turned off and on.

Crazy amount of steps though. Why bury stuff into a convulated menu system, not intuitive at all. Audi needs to learn how to develop systems in a user oriented work flow rather this techie approach eg rather than a menu option called audi connect as most people think what the f is that....have a workflow with eg i want setup my car. Another is i have an issue with my car. In all cases users are guided end to end through the process.

Instructions are:
Audi connect
Right button to options
Connection manager
Go to data connection
Right button to options
Online settings
Switch off data module
Switch on data module
Switch off and lock car
Wait 30 mins. This is important as the data network has to switch off
Switch on car
Audi connect
Right click to options
Login
Select option to enter pin
Enter pin

The myaudi doesn't seem to sync real time as it still stated the car wasnt connect. Logging off and on it then reported the car was connected. Poor programming tbh as i guess it only runs a connection check at logon rather than check every x time
Log off my audi app on phone
Logon to my audi app on phone
 
Last edited:

g5und

Registered User
Thanks for this. Just to check, did you have the LTE connection active before going through these steps?
 

g5und

Registered User
Thanks. I believe I have a hardware issue though with the connection itself so this doesn't help unfortunately. It's going back on Wednesday next week and they've asked to keep it for 2 days... :/
 

royalsteve68

Registered User

Ed_rx7

Registered User
No that doesn’t work for me either
 

Ed_rx7

Registered User

royalsteve68

Registered User
well my audi connect works in the car, it works using the mmi android app, but not the myaudi android app (the latter only shows traffic info as an option and nothing else). I have no sim in the car, only the embedded sim with no data plan. Gonna try the sim from the s3 and see what happens
 
Top