1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

RNS-E sat nag freezing and no DIS info

Monkeys lips Aug 24, 2017

  1. Monkeys lips

    Monkeys lips Registered User

    15
    0
    1
    Ive got an Audi RNS-E in my car and it's doing some odd things. Sometimes when driving the sat nav screen will freeze for a few minutes and will not give any instructions. It also quite often shows the cars position as not being on the road. The radio station/track name doesn't appear on the DIS regularly. Has anyone else seen this before or know where I need to start in fixing this?? I have a VCDS cable and software so I can access anything I need to.

    Here's what it's doing


    I have changed the GPS antenna which hasn't made a difference. I also bought an updated nav disc a while ago which is some sort of copy. The disc didn't work very well so I put the old genuine Audi disc back in but the copy disc did update the unit to software version 0650.

    Thanks in advance
    Monkey
     
  2. Avatar

    snack-media
    Advertisement


  3. Monkeys lips

    Monkeys lips Registered User

    15
    0
    1
    Also forgot to say that sometimes when I switch the car off and take the key out the radio still stays on too
     
  4. Steveredman

    Steveredman Registered User

    418
    107
    43
    This is speculation as I've not seen one of these units first hand, but if the unit updated it's firmware from a bad copy disc then it's possible you have some corrupted files on the device. If it were me I would try to get hold of a genuine disc of a higher version than the copy one (if that exists) and hope that the update from that overwrites any corrupt files that are currently causing problems.


    Sent from my iPhone using Tapatalk
     
    Monkeys lips likes this.
  5. Monkeys lips

    Monkeys lips Registered User

    15
    0
    1
    Thanks mate. I've had a look around and I think that 0650 is the latest version. I'll try and see if I can downgrade the software and then upgrade it with a letter disc and see if that works. Hopefully it will!!
     
  6. Monkeys lips

    Monkeys lips Registered User

    15
    0
    1
    A bit of an update. Ive just done a scan of the instruments and navigation channels on VCDS and these are the codes i got:

    Instruments

    Tuesday,29,August,2017,15:57:42:30545
    VCDS Version: Release 17.8.0 Running on Windows 10 x86
    www.Ross-Tech.com

    Address 17: Instruments Labels: 8E0-920-9xx-8EC.lbl
    Control Module Part Number: 8E0 920 981 R HW: 8E0 920 981 R
    Component and/or Version: KOMBI+WFS 4 H14 0050
    Software Coding: 0023411
    Work Shop Code: WSC 07564 000 1048576
    VCID: 3C7172057C1CF6A696-5156
    4 Faults Found:

    00668 - Supply Voltage Terminal 30
    002 - Lower Limit Exceeded - Intermittent
    01304 - Radio
    004 - No Signal/Communication - Intermittent
    01305 - Databus for Infotainment
    014 - Defective - Intermittent
    00469 - Infotainment Databus in Single Wire Operation
    012 - Electrical Fault in Circuit - Intermittent


    Navigation

    Tuesday,29,August,2017,15:59:02:30545
    VCDS Version: Release 17.8.0 Running on Windows 10 x86
    www.Ross-Tech.com

    Address 37: Navigation Labels: 8E0-035-192-RNSE.clb
    Control Module Part Number: 8E0 035 192 K HW: 8E0 035 192 K
    Component and/or Version: RNS-E HIGH EU H73 X---
    Software Coding: 0309113
    Work Shop Code: WSC 02195 785 00200
    VCID: 2C5142458C7C662606-5192
    2 Faults Found:

    01305 - Databus for Infotainment
    014 - Defective - Intermittent
    Freeze Frame:
    Fault Status: 00111110
    Fault Priority: 5
    Fault Frequency: 25
    Reset counter: 99
    Time Indication: 15

    01305 - Databus for Infotainment
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 5
    Fault Frequency: 254
    Reset counter: 108
    Time Indication: 15


    It looks like its pointing to a connection or wire somewhere on the system. Which wires would i need to check/look at to see if there is an issue?

    Ive also downgraded the firmware and i waiting for a new (genuine Audi) Nav disc to arrive to upgrade it again to see if that helps.
     

Share This Page

Do Not Sell My Personal Information