RNS-E Retrofit Fakra/ISO Adapter Question

Omy193

Registered User
Evening all,

I've just gathered all the parts to go from Symphony to RNS-E

However I've noticed my aerial/fakra adapter only has 1 connection (image attached)

When looking upon a few other RNS-E retrofits I have noticed a different adapter being used which allow for both the iso aerial to be connected as well as the yellow fakra connector (image attached)

My question is:
If I only connect the black iso aerial connector and leave the yellow fakra, will my radio have poor reception or will it not work at all?
Thank you


s-l1600.jpg
IMG_0214.jpg
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
If yours is a symphony 2+ quadlock, you won't need an adapter, however the antenna system will be different as in reception will be degraded, if it's an ISO connection, you will need the adapter & you fit the existing biege/light brown connector into the spare slot of the adapter & the antenna system is fully compatible with the rns-e.
 

Omy193

Registered User
Unfortunately mine isn’t the Symphony 2+ so definitely need the quadlock adapter
Quite surprised it never came with the
RNS-E as standard (06 B7 RS4)

Ah right makes sense now
So one adapter is literally plug n play where as the other (the 1 i have) just requires the yellow fakra connector to be fitted into spare slot.
thanks for that @NHN
 

Omy193

Registered User
Fitted the RNS-E unit today
All working well

Wanted to update firmware and maps to latest version but disc wouldn’t eject, Iv come across this before in an Audi A6 where you have to manually eject via VCDS adaption channel

However issue I’m having is that vcds will not connect to modules:
37 - Navigation
OR
56 - Radio

Could this be due to a fault with the quadlock conversion harness?


Sent from my iPhone using Tapatalk
 

norad97

Registered User
Are you using latest version of VCDS, and cable? I assume you managed to Code the unit to confirm KLine is working.
 

Omy193

Registered User
Are you using latest version of VCDS, and cable? I assume you managed to Code the unit to confirm KLine is working.

Yes latest version of VCDS

Haven’t managed to code the unit as it doesn’t connect to either module unfortunately


Sent from my iPhone using Tapatalk
 

norad97

Registered User
Check your quad lock cable and make sure the Kline is connected to the correct pin,
Also try rebooting the RNS-E I guess the unit came out of Audi A4?
 

I'm Just Rob.

Moderating or something,
Staff member
Moderator
VCDS Map User
Gold Supporter
Is it a genuine vcds cable as some lesser kits don't allways work correctly with modules.
 

norad97

Registered User
As Rob states, you did not confirm the cable.
 

Omy193

Registered User
Yes unit came from a B7 A4
definitely genuine cable

Will try pop down to my local garage and hook up to their vcds see if that makes a difference

How would I go about checking for K-Line pin?

This is the kit i bought:

https://rover.ebay.com/rover/0/0/0?mpre=https://www.ebay.co.uk/ulk/itm/273339531090

Specially requested adapter for bose system and cable that arrived was labelled bose too


Sent from my iPhone using Tapatalk
 

norad97

Registered User
You need to check the cable with a tester, find the Kline pin on your Audi car loom and test the other end of the Quadlock to make
sure there is continuity between both pins.
Again, if you don't have a genuine VCDS cable you will not be able to connect to the RNS-E.
I had a third party cable that I used on my Audi B5 and it worked fine, but on the B7 it would not connect to some of the modules
like Nav, Radio, Steering Wheel etc.
I had to buy a used genuine cable.
There are install guides on the web and on forums, have you checked them out.
 

Chrismawa

Registered User
Sounds like you need to move the Kline to the correct PIN as thats what mine was doing before I moved it. The wiring sticker for the RNSE is on the white sticker on the top of the unit. You'll need to work out which is the KLine on the cars wirirng end. The wiring sticker on your old unit may help.
 

Omy193

Registered User
Will have a look into it next time i get a chance as the car isn’t kept where I’m staying

I also have OBDEleven so will try to see if it’ll connect through that

I thought the moving of bose/k-line pins was if the upgrading from Symphony II+ as the car would already have a quadlock connector?

The whole purpose of buying a quadlock conversion harness is for it to be plug n play, especially since there’s different harness for bose system? seller reckons he has sold hundreds of these harness kits with no issues

I shall find out lol....


Sent from my iPhone using Tapatalk
 

Omy193

Registered User
Tried with my OBDEleven and connected fine
Tried my VCDS again after and connecting fine on that too now. Strange

However all coded correctly and DVD drive unlocked


Sent from my iPhone using Tapatalk
 

norad97

Registered User
Glad to here you got it sorted.
 
Top