1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RNS-E Old Firmware needed

Ballantin Jul 18, 2017

  1. Ballantin

    Ballantin New Member VCDS Map User Gold Supporter Audi A3 quattro TDi S-line owners group

    15
    1
    3
    Hello guys,

    I upgraded my RNS-E from mk1 to mk2, and it worked perfectly.

    After some months it started to reboot itself at randome (it started about 2 weeks ago). Sometimes it will work correctly for the whole time, and sometimes it keeps reseting every 2 or 3 minutes. It is like when you switch the car on and off.

    VCDS says just that communication was interrupted, so it's hard to pinpoint where is the issue. I've checked that the cables are connected securely, removed the maps DVD, even tried removing the SD card. It still does it.

    I wan't to rule out a software issue, so I want to downgrade the Firmware version (already activated the downgrade option).

    The unit is in the only version that I got, I believe is 0660.

    Can someone let me know, or be kind enough to get my hands in a previous firmware version?

    I know that technically I should only get firmwares from original Audi DVDs, but I am not intending to use hacked maps or something similar, as soon as I downgrade the firmware, I will upgrade it again with my original Audi DVD.

    Thanks in advance.
     
  2. Avatar

    Google AdSense Advertisement


  3. mikep99

    mikep99 Active Member Team Phantom Audi RS4

    244
    103
    43
  4. Ballantin

    Ballantin New Member VCDS Map User Gold Supporter Audi A3 quattro TDi S-line owners group

    15
    1
    3
    You are right, I got version SW: 0220 HW: H06

    Any idea of where I can get a previous version? Unfortunately the post that you linked does not have 0150 anymore.

    Thanks.
     
  5. mikep99

    mikep99 Active Member Team Phantom Audi RS4

    244
    103
    43
    I don't I'm afraid. Maybe worthwhile checking eBay for any old discs from before 220 was released.

    Mike

    Sent from my Nexus 5X using Tapatalk
     
  6. ch1z64

    ch1z64 C'mon you's bhoy's in Green TFSI Owners Group Silver Supporter Team Sprint Audi S3 Manual

    1,984
    402
    83
    i had an issue with my mk2 a little while back and it stemmed from my ignition switch as when i turned the car sw it send a pulse to the mk 2 which switched on and off could that fixed and issued disappeared , i know its a bit off of what u have posted but worth checking if it does that or when u start car up .
     
  7. Ballantin

    Ballantin New Member VCDS Map User Gold Supporter Audi A3 quattro TDi S-line owners group

    15
    1
    3
    It may be the case with mine too, the restarts are pretty much random.

    Anyone knows how to check it myself, or how much this can cost me (aprox)?

    Thanks guys.
     
  8. ch1z64

    ch1z64 C'mon you's bhoy's in Green TFSI Owners Group Silver Supporter Team Sprint Audi S3 Manual

    1,984
    402
    83
    Does your unit Flicker at times and screen disappears for a nano second if so it will be something in the ignition
     

Share This Page