RNS-E Mk. 2 and AMI

cobraBLACK

Chocolate? It's doo-doo, baby!
I've got a 2010 RNS-E (mk. 2) and I've just bought the AMI module, a Kufatec harness and a mini-USB cable (part #4F0051510H). I've connected it to a caddy with an SSD.

After connecting it all up, coding it with VCDS and rebooting, I see the AMI option in the Source menu but it says "not supported".

Does anyone know what might cause this to happen?

I guess it could be the USB cable or the drive but I formatted it on Windows and dropped in some music for testing so it should be fine. I'm not certain I bought the right USB cable, mind.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Usually not supported is the wrong cable or the device connected isn't supported, try another usb device before condemning the cable.

Is it formatted to NTFS or fat.
 

cobraBLACK

Chocolate? It's doo-doo, baby!
I can't remember the format; whichever is the default when using Windows. I'll try another device. Should pretty much anything work or does it only like certain types of devices?
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Try fat 16 or 32, as I think default is NTFS.
 

cobraBLACK

Chocolate? It's doo-doo, baby!
Okay, I tried exFAT but that didn't work so I dug out my wife's old MP3 player and that did work.

So what's wrong with the hardware I'm trying to use? It's a SATA solid state drive in a small caddy and I formatted the drive and put some music on there. Should that work or is it expecting some media player software to drive it?
 

cobraBLACK

Chocolate? It's doo-doo, baby!
I got it working with a standard SATA HDD so it's obviously something about the SSD.

Anyway, my experiment has had poor results because both devices I've successfully connected still have gaps between tracks (gapless playback was the main reason for purchase).

PetrolDave said he had gapless playback on a thread a few years back (https://www.audi-sport.net/xf/threads/183504/#post-1928325) so I've contacted him in the hope he can enlighten me. I don't know if he still has an Audi though because he's not been active on any of the main forums for a while.
 
Top