1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Server Issues [Search] 21-22/07/18

    We are currently rebuilding the site's search index due to an earlier database problem, so search results will be incomplete for a time. The process happens quite quickly, and we'll be keeping an eye on it. Please accept our apologies for any inconvenience in the meantime.

    Thanks for your patience.

    ASN Admin
    Dismiss Notice

RNS-E issue

Iulix Dec 5, 2016

  1. Iulix

    Iulix New Member

    26
    9
    3
    Hello fellow Audiers,

    I decided to post a topic since I didn't find any issue related to what I encountered.
    I own an 2012 A3 with an RSN-E installed from the factory. I noticed that when I go for longer drives (more than 45 minutes), the bluetooth (which is connected with my iPhone 6) suddenly disconnects and no longer connects until it "cools down". Also, it does not connect with any other devices since it's not discover-able anymore. I also noticed that the RNS-E becomes hot, but I don't know if this is how it should be or there is an issue.

    What do you think? Did you encounter any related issues?

    Thank you.
     
  2. Avatar

    Google AdSense Advertisement


  3. s8craig

    s8craig Well-Known Member VCDS Map User

    1,770
    56
    48
    Have you got an original or copy disk in the RNS-E, copy disks can make the unit work harder and the unit seem to be very hot.

    As for the bluetooth it could be just a faulty module, had to tell, but the bluetooth should work regardless of the RNS-E
     
  4. Iulix

    Iulix New Member

    26
    9
    3
    Thank you for your answer.

    I do have the original nav disks, but I don't use RNS-E navigation since Waze is alot more helpful, so no disk in RNS-E :) I only use the it for radio and aux. Also, the bluetooth works for ~ 45 minutes - 1 hour, after which it disconnects and no longer connects.
     
  5. s8craig

    s8craig Well-Known Member VCDS Map User

    1,770
    56
    48
    When you cannot connect other devices, is the bluetooth on your Iphone off? If the phone ECU is paired, it wont pair with anything else.
     
  6. Iulix

    Iulix New Member

    26
    9
    3
    No, my iPhone bluetooth was not off. I thought that, when trying with other phone, it should at least discover the bluetooth in my car. That didn't happen.
     
  7. ch1z64

    ch1z64 C'mon you's bhoy's in Green TFSI Owners Group Silver Supporter Team Sprint Audi S3 Manual

    2,014
    406
    83
    put iphone into airplane mode then back to bluetooth and see if your mk2 sees it when it does follow the instructions to pairing then take car for a drive and see if it disconnects if it does i would have a word with dealership you bought car from
     

Share This Page