1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Revving on Idle

LucasS3 Feb 1, 2012

  1. Mujnu

    Mujnu Registered User

    526
    74
    28
    I need to get it fixed ASAP because my economy is terrible atm, I get 170 miles around town from £30. That's like 34mpg :/

    I seen something similar to what your describing on YouTube and I'm sure the guy gives a fix to it in the description box
     
  2. Avatar

    snack-media
    Advertisement


  3. Hoesty

    Hoesty Registered User

    229
    37
    28
    Update: pcv valve needs replacing. Dealership is covering under extended warranty. I've had 2 mates with same problem at around the 40k kms mark. Common issue. Cheap if not a warranty fix.
     
  4. Mujnu

    Mujnu Registered User

    526
    74
    28
    Thanks for that mate. Don't think mine will be a PCV valve. Think mine is the control module that Audi replaced :/. Will update when I get round to fixing it though lol
     
  5. Hoesty

    Hoesty Registered User

    229
    37
    28
    Haha yeah yours doesn't sound as bad as pcv valve. Hope you get it sorted soon though
     
  6. Yannis

    Yannis Registered User

    66
    2
    8
    My friend seems to have this problem on his 2008 S3. Will it be doing any damage if he continues to drive it whilst the parts are on order?

    Cheers
     
  7. Mujnu

    Mujnu Registered User

    526
    74
    28
    I had mine fixed, the alternator belt and pulley needed replacing. All sorted now :)
     
  8. super_s3_786

    super_s3_786 Member VCDS Map User

    30
    2
    8
    Hi all,

    I need some help on pinning the fault on my car(s3 8p stage 1.5 rtech remaped tbe miltek exhaust o2 draft sensor spacer, forge twintake induction)
    The car has lost a lot power and misfire on idle.

    I have vcds and ran a scan on it shows up with 4 faults :

    o2 bank1 sensor 2 p0139 response to slow
    25/05/2016

    o2 bank 1 sensor 2 p1114 resistance to high 25/05/2016

    o2 bank 1 sensor 2 p0140 no activity
    28/05/2016

    Power supply terminal p1602 voltage to low.

    I have done some research and i read that o2 sensors dont effect performance.

    Is their anyone that can help me with is?

    P.s sorry to pull up a old thread.
     
  9. Kayu

    Kayu Registered User

    23
    1
    3
    Hi I know this is an old thread but my 2007 S3 is idle hunting. It currently has 57k miles. By the looks of the post people have been talking about pcv valve? I've replaced the original one with a brand new Forge Pcv delete and it started idle hunting the other day. I'm thinking Maf sensor? Thanks
    Kayu
     

Share This Page

Do Not Sell My Personal Information