1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Reversing lights not working

majeric Feb 14, 2020

  1. majeric

    majeric Member

    31
    1
    8
    Hello,

    I was wondering if someone can be of assistance please.

    I have a 61 2.0tdi quattro black edition a3.

    Someone went into the back of the car recently and the car has been repaired. I’ve just noticed the reversing lights are not lighting up.
    There’s no dash warning saying bulbs are out. I’ve checked the connectors and they are fine.

    I did some looking in here and it’s suggested it may be the reverse switch that is in the gearbox.

    Does anyone have any guidance on how to check/change this switch?

    Would vcds show a fault for this switch if it was broken?

    I’m going to take the car back to the repairing garage anyway, but if it is the switch, I doubt they’ll repair it.

    TIA


    Sent from my iPhone using Tapatalk
     
  2. Avatar

    snack-media
    Advertisement


  3. majeric

    majeric Member

    31
    1
    8
    Ok, so I ran a scan with vcds, no faults logged on the car.

    Anyone know how to get to the switch?


    Sent from my iPhone using Tapatalk
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,101
    2,160
    113
    Take back as it's part of the repair.
     
  5. majeric

    majeric Member

    31
    1
    8
    I envisage the garage being an **** about it....



    Sent from my iPhone using Tapatalk
     
  6. tcardio

    tcardio Well-Known Member

    1,380
    510
    113
    reverse lights work prior to repair and after repair they do not work so as NHN says, take back as it's part of the repair
     
    NHN likes this.
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,101
    2,160
    113
    Let them, but it's not repaired, take it back, it's really that simple.

    Edited for correction.
     
    Last edited: Feb 15, 2020
  8. majeric

    majeric Member

    31
    1
    8
    Unfortunately no reverse lights are not an mot fail :-(


    Sent from my iPhone using Tapatalk
     
    NHN likes this.
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,101
    2,160
    113
    You're spot on, I'll be having words with someone now lol.
     
  10. majeric

    majeric Member

    31
    1
    8
    Lol!


    Sent from my iPhone using Tapatalk
     
  11. majeric

    majeric Member

    31
    1
    8
    Popped into kwikfit this morning to check the cable going to the reverse switch on the gearbox, they are all fine.

    Looks like it’s going back to the repairers.....


    Sent from my iPhone using Tapatalk
     
  12. Avatar

    snack-media
    Advertisement


  13. majeric

    majeric Member

    31
    1
    8

    Repairers collected the car today. Said the reverse switch connector was not plugged in properly.
    “This was not to do with the collision but we’ve plugged it back in anyway” BS!!!




    Sent from my iPhone using Tapatalk
     

Share This Page

Do Not Sell My Personal Information