1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remote Sim Enabled

MAD4J May 12, 2017

  1. MAD4J

    MAD4J Member

    35
    6
    8
    Hi, when I connect my Galaxy S6 edge To my mmi via booth, it then disables use of the sim while in the phone, for instance if I'm parked up and want to send a text it won't do it until I disconnect it from the mmi and just says "not registered on network" on the phone.

    Is there a way around this, it's not a massive issue but thought I'd ask.

    Cheers..
     
  2. Avatar

    Google AdSense Advertisement


  3. MAD4J

    MAD4J Member

    35
    6
    8
    Latest annoyance with it is people have text me but it has gone through to the MMI and not my phone and therefore I don't even know that I've had a text.. Any way to disable the text part?
     
  4. MAD4J

    MAD4J Member

    35
    6
    8
    Anyone else suffered this issue? Would an upgrade of my MMI help?
     
  5. arad85

    arad85 Well-Known Member Team V6 Audi S5 Black Edition

    981
    386
    63
    You have 2 modes with the MMI. Bluetooth and remote SIM. If you have remote SIM, the car owns the SIM whilst it is attached, so you get the behaviour noted. If you set it to bluetooth, you use the car for audio alone (like if you had a bluetooth headset), and the 'phone retains ownership of the SIM. Those are your choices....
     
  6. MAD4J

    MAD4J Member

    35
    6
    8
    Hi, thanks for the reply but I only have Bluetooth and this automatically sets it to Remote Sim.. I can't see any other option for phone connections..
     
  7. arad85

    arad85 Well-Known Member Team V6 Audi S5 Black Edition

    981
    386
    63
    To change it, is a question of messing with the MMI settings somewhere... Not got a manual close to hand at the moment, but it is the phone connection type.
     
  8. MAD4J

    MAD4J Member

    35
    6
    8
    OK, thanks I will have another look tomorrow to see what I can find. Thank you for your help.

    Cheers..
     
  9. MAD4J

    MAD4J Member

    35
    6
    8
    Hi arad, just to say thanks for your help, I've managed to connect it now, took bloody ages to connect but got there in the end.

    Cheers..
     
  10. arad85

    arad85 Well-Known Member Team V6 Audi S5 Black Edition

    981
    386
    63
    Glad you have it sorted :)
     
  11. rad79

    rad79 2010 Audi A8 D4 4.2 TDI

    108
    9
    18
    MAD4J could you say what you did to resolve the issue? cheers
     

Share This Page