Remote locking not working???

locost47

Registered User
Hi,
The remote locking- unlocking has stopped working from the keyfob and I now have to open and lock the door with the key:crying: would any one know what could be at fault and is it going to cost big time to get it fixed? I have tried using both key fobs and replaced the batteries with new ones but with no success, the problem used to happen intermittently maybe once every few months which I put down to a failing battery.
Any help would be appreciated as I dont want to have to take it to the stealers, Thanks.
 

BigBird

Lost in music...
Hi. Any thoughts on this from anyone?

I'm getting the same problem now, so am very interested in what this might be down to. It's happening quite a bit now, whereas it only used to be occasionally. I had put it down to a sticking / faulty sensor, as opening & reshutting the doors, boot & bonnet seemed to cure the problem each time. That doesn't always cure it now. I've also tried new batteries in the keyfob.

We'd be glad of any help...
 

dex140

Registered User
Mine does the same to, gonna get it booked in for a scan when I get the time as it a pain in the **** having to open it with the key!!
 

BigBird

Lost in music...
Knowledgeable mate at work suggests that you try the second set of keys. Locost47 has already tried this to no avail, but it could be that one keyfob is faulty. I'll be trying it - got to be worth a go.

Dex140 - Let us know what the stealer says if you manage to book it in soon. If not, mine's in for its 3 Year old cheap service & MOT in 3 weeks or so, so it'll be mentioned to them just as the warranty is expiring.
 
Top