REAR WIPER

BOZ

Registered User
Joined
Jan 14, 2010
Messages
6
Reaction score
0
Hi All, My rear wiper works most of the time But now & again stops working. The washer works all the time any ideas please. Pete
 

ebbs73

Registered User
Joined
Feb 4, 2006
Messages
111
Reaction score
0
Hi pete ,
I`m not trying to scare you BUT , my wiper started doings this , on off on off , then it would just keep going , then on off on off , had a mind of it`s own , Untill it caught fire and filled my car with smoke , I was at spurs v posh haveing fun . Got a call from the wife "the cars on fire " The complete car went into limp mode and was left at the side of the road , once i return about 6hours later the car still stank of smoke , i had to remove the elec supplie to get it running to drive home . I`ve how fitted a new motor but it was 3187 + vat !!!!! .
It played up for about 6 weeks then it popped , once i stripped it down all the inside had melted and shorted out . just thought i`d let you know .

Just seem my older post asking for help , a4 52 avant
chris
 

denzelburner

Registered User
Joined
Sep 22, 2007
Messages
165
Reaction score
0
Hi,
I had this problem too. It's the motor rusting up which is causing it to start and stop eratically. I used a Skoda rear wiper motor from the scrappy, and three years on, it's still going well.
 

kashiskash

Registered User
Joined
Jan 22, 2009
Messages
34
Reaction score
0
I have the same fault now and its now started with another.

The dashboard saftey compuer is lighting up as though the tailgate is open

Dose anyone have a part number for this motor?
 
Top