1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Rear Wiggle/Shimmy!! - Eibach Pro

AJ Jacob Oct 16, 2018

  1. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    Hi Guys,

    For the life of me I cannot figure out what causing this weird effect. Hope someone here can shed some light on the matter.

    I recently upgrade to the Eibach Pro kits and had a full 4 wheel alignment done along with re-calibration of the adaptive suspension.

    The issue I am getting is when I hit a pothole, manhole cover or uneven surface, the cars rear end will wiggle almost like a side step at the rear. To make sure i want going mad, I had another person witness this to make sure it wasn't just me. At high speeds when you hit manholes covers on the road it is unnerving. I have taken it back into the guys who have aligned it and they say everything is spot on.

    Anyone know what might be causing it?
     
  2. Avatar

    snack-media
    Advertisement


  3. Leevr

    Leevr Well-Known Member Audi S3 Porsche Viper Green

    1,010
    1,109
    113
    I get the same effect on standard set up with mag ride. Be interesting to find out if it's a common issue or a trait of the rear end. Never really concerned me as it's only a momentary side twitch.
     
  4. Lehn

    Lehn The van man Team Daytona Audi S3 DSG

    1,084
    1,301
    113
    Same here, also on stock magride setup. But I would have expected a set of Eibach Pro-Kit to solve this issue...
     
  5. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    Never had the issue on my Stock Setup :shrug:
     
  6. Martinbanshee

    Martinbanshee Well-Known Member TeamMisano Audi S3 saloon quattro

    1,232
    924
    113
    I’ve had this since new with my S3 Saloon with MagRide, surprised you’re still getting it with your new setup.
     
  7. Orange225

    Orange225 Well-Known Member Team Brilliant Black quattro Audi A3

    1,154
    164
    63
    Are your tyres running a bit low on tread, mine got wiggly towards the end of the rear tyres life, put my winter set on with new tyres and the wiggle seems to have all but disappeared.
     
    AJ Jacob likes this.
  8. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    Interesting, my tyres are probably half way through the treads, I am looking at getting it changed to winters soon.
    However this issue has only started after I fitted the Eibach springs, so surely the treads couldn't have changed within a week?
     
    Last edited: Oct 16, 2018
  9. RJ-8V

    RJ-8V Active Member Team Daytona Audi A3 S-line owners group

    745
    183
    43
    I had the same problem with the standard sport suspension. Ive fitted the Eibach Pro and it got less. I still need to realign everything but will change to winter tyres soon.

    A3 8V Facelift Limousine
     
  10. Orange225

    Orange225 Well-Known Member Team Brilliant Black quattro Audi A3

    1,154
    164
    63
    Tyres could be just one of the issues, mines a Quattro, so that adds yer another variable, my last a3 did the same till I changed the shocks
     
  11. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    .

    That is a fair point, however its trying get a rough idea of what could be causing this. I am really surprised people have had it from new and not had it investigated...it does feel extremely unnerving for me.
     
  12. Avatar

    snack-media
    Advertisement


  13. -Ju-

    -Ju- Well-Known Member Team Floret Silver SQ5 owners group VCDS Map User

    3,424
    1,278
    113
    I've had H&R's, Eibach Pro's and now the MSS kit on my magride sportback S3 and tbh have never had any of the issues that you seem to be experiencing. I get the bang from the rear top mounts but that's a well documented issue on the PFL
     
  14. DJAlix

    DJAlix VAG Car Coding™ Limited Site Sponsor Team Ibis VAG Can Professional Gold Supporter VCDS Map User quattro ODIS (Offboard Diagnostic System)

    5,961
    4,595
    113
    I was the "witness" to Mr AJ's Saloon "*** Shaking", was a very strange sensation indeed! I have test driven A LOT of 8V's with almost every suspension setup one can think of and I have never experienced this before, for sure I did / do not get it on my own A3 while on stock or now my MSS springs. Not sure how to explain it to be honest.
     
    AJ Jacob likes this.
  15. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    I think initially didn’t notice it, but after a day or two I could really notice it.

    I can’t seem to figure out what causing it.
     
  16. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    Agreed, made me feel sane to get another person to experience it. Thought it was all in my head!
     
  17. airbus319

    airbus319 Well-Known Member Team Daytona VCDS Map User Audi A3 S-line owners group

    230
    268
    63
    Have you checked your rear tyre pressures?

    Also worth checking your ARB and drop links as they will have been disconnected to fit the new springs


    Sent from my iPhone using Tapatalk
     
    AJ Jacob and DJAlix like this.
  18. Mark_86

    Mark_86 Well-Known Member Team Daytona Audi S3 quattro Black Edition DSG

    1,355
    1,777
    113
    I get this sometimes, usually when changing lanes on the motorway. I'm stock Mag-ride.

    I've narrowed it down to tyres... it seems to be a mix of pressures and wear on the front vs rear axle. No doubt Quattro doesn't help matters but when I adjust the tyre pressures, it seems to cure it for a few months.
     
    AJ Jacob and DJAlix like this.
  19. Orange225

    Orange225 Well-Known Member Team Brilliant Black quattro Audi A3

    1,154
    164
    63
    Motorways are where I noticed it at its worst, don’t think it’s a new a3 issue, mines a facelift 8p
     
  20. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    Ok, I’ll check my pressures tomorrow and see what’s the crack with that. The place that did my alignment did change the tyre pressures, which to be fair I haven’t checked
     
  21. sparkymark75

    sparkymark75 Active Member Team Sepang S3 Saloon Audi S3

    120
    66
    28
    Tyre places, from my experience, tend to err on making your tyres rock hard. My newly fitted tyres were up about 40/41. I had to let some air out of them!
     
  22. AJ Jacob

    AJ Jacob AJ

    261
    198
    43
    Ok, So checked my tyre pressures and they were reduced massively to around 30 / 32 psi on front and back by the alignment place. :wtf:. Anyways sorted the pressure out and now the effect seems to have reduced a bit but it is still there.

    So i am assuming this is not fully to do with tyres pressures alone.
     
  23. Mark_86

    Mark_86 Well-Known Member Team Daytona Audi S3 quattro Black Edition DSG

    1,355
    1,777
    113
    I found the tyre wear on the different axles also had an effect... i think it's just a trait of the car tbh
     

Share This Page

Do Not Sell My Personal Information