Rear light keeps blowing,

heap1000

Registered User
The passengers side rear light blew last week so i changed it on saturday. I have just noticed that it is out again!
I know it is possible for light bulbs to blow at any time but us there a chance i have something wrong somewhere? If so what coukd this be?

Thanks
 

Jay.Ing

Registered User
I know its a silly question but... did you replace it with the right rated bulb?

Or Get a voltmeter on it to see how much voltage it is kicking out!
 

J8TT X

Registered User
What make of bulb did you use?
I had that problem when I replaced them with some cheap Halfords ones. then I spent a little extra on some quality ones, replaced both sides and its been fine since.
 
G

_G_

Guest
This happened twice to me and third time lucky. I think it was down to oil spots on the bulb. If you change a bulb with oily fingers then it can shorten the life of the bulb. Third time I changed it with gloves and no problems since.. or it could just be that it was a bad bulb. Change it again and see how you go.
 

heap1000

Registered User
Bulbs are 12v 10w £3.99 for 2 from halfords. Just changed it again and the old bulb did not look like it had blown? Put the new ine it and turned the lights on and it was still out?turned the engine on and checked again and jt was on! Tried again with the engine off and it was on.will see what happens now.
 

mike foster

Fossie
VCDS Map User
Bulbs are 12v 10w £3.99 for 2 from halfords. Just changed it again and the old bulb did not look like it had blown? Put the new ine it and turned the lights on and it was still out?turned the engine on and checked again and jt was on! Tried again with the engine off and it was on.will see what happens now.

That's because the control module switches the circuit off when the bulb blows. You have to switch the ignition on to re-set the circuit after you have replaced the bulb.

It should be ok now.
 

StewMang

Registered User
What make of bulb did you use?
I had that problem when I replaced them with some cheap Halfords ones. then I spent a little extra on some quality ones, replaced both sides and its been fine since.

I had exactly the same problem. Driver's side brake bulb replaced with a cheap halfords one and it blew again within a week. I'm always very careful not to touch the glass with my fingers so don't think this was the problem. Replaced it again with a more expensive bulb and it's been fine since.
 

mookster

Registered User
That's because the control module switches the circuit off when the bulb blows. You have to switch the ignition on to re-set the circuit after you have replaced the bulb.

Clever stuff :sm4:

kev1000 > what was the issue with the bulb holder, dodgy earth somewhere?
 

heap1000

Registered User
Ok set off to work this morning and the light was on Got to work and checked and it was out. I turnes the engine off and on again and the light came back on! So i am guessing it is not the bulb?
 
G

_G_

Guest
yeh use some contact cleaner... you can get it from halfords or maplin..
be careful not to use a massive metal brush like i once did... it caused a spark and mini flame.. so be delicate with the an ear bud or something.. give that a go.. spray the solution and clean it gently or spray/dip the bud and the use it to clean.
 

kev1000

Registered User
Clever stuff :sm4:

kev1000 > what was the issue with the bulb holder, dodgy earth somewhere?
it was mostly my driver side indicator that was blowing a lot.
also my brake light didn't work some times even though the bulb was ok.
I bought a used bulb holder on ebay for £14 and I've had no problems since.
not sure why but I think a lot of holders give trouble after a while.
Here is the holder I replaced
37492910-313E-4AAB-841E-933BB5D29CD1-8500-0000142BA3E8757D.jpg
 

Sheikh

Registered User
I had this same problem on my A3 just before I sold it, I got so fed up of changing bulbs I took the car to the main dealer who told me the a rubber seal that sits around the light was missing? And thus water was getting in and blowing the bulbs.

Sold the car the day after so can't really comment on a fix. Sorry.
 
Top