1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Random Unplugged Pipes

imz Jun 10, 2018

  1. imz

    imz Member

    325
    14
    18
    Could anyone possibly tell me what the two pipes in the below picture are?

    I can’t seem to figure out where they need to be plugged in.

    [​IMG]

    Many thanks


    Sent from my iPhone using Tapatalk
     
  2. Avatar

    Google AdSense Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,824
    4,696
    113
    Its had an N249 bypass and someone was too lazy to clear up after them

    <tuffty/>
     
  4. imz

    imz Member

    325
    14
    18
    Thanks Tuffty, can I just pull the pipes out?


    Sent from my iPhone using Tapatalk
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    22,824
    4,696
    113
  6. imz

    imz Member

    325
    14
    18
    Awesome thanks Tuffty.

    I have also created a thread on my issue with brakes if you could help solve that one would be most appreciated.

    Thanks again


    Sent from my iPhone using Tapatalk
     
  7. Stuart B

    Stuart B Well-Known Member

    2,963
    621
    113
    aren't those pipes to the SAI and it was deleted - is this an APY S3?

    why not remove the rest of the N249 pipework and do a proper delete.
     
  8. imz

    imz Member

    325
    14
    18
    It’s a BAM engine. Do I just need to remove all the pipe work off or is there anything else I need to do?

    Based on Tuffty’s link I just need to remove everything now and that’s it.


    Sent from my iPhone using Tapatalk
     
  9. Stuart B

    Stuart B Well-Known Member

    2,963
    621
    113
    you still need the pipe from the inlet manifold to the top of the DV - does that exist? also leave the N249 valve electronically connected.
     
  10. imz

    imz Member

    325
    14
    18
    Thanks guys for all your help on this one.

    The spaghetti junction as I think it’s called was already off the car and the chap wanted £70 just to change the vacuum pipe to a silicon one. Said it’s manifold off jobby.

    Told him to wait till pay day then got my good old tools out and got the job done myself. Oh and I certainly didn’t take the manifold off.

    Thanks again all.


    Sent from my iPhone using Tapatalk
     
  11. imz

    imz Member

    325
    14
    18
    Sorry to be a pain guys cars not boosting so took a look around and thought could be N75. Read up on it and have disconnected it and car drives no different.

    Will take a punt and hope this is it for the bam draining my wallet.

    Anyhoo with so many variations and and me reading I need the J or F and TPS adamant I need E can anyone confirm the full correct part number I need please?

    Thanking you all


    Sent from my iPhone using Tapatalk
     
  12. Avatar

    Google AdSense Advertisement


  13. Vex182

    Vex182 1x S3 and 3x Fiestas.

    1,075
    102
    63
    I can check what my new N75 from TPS was tomorrow for you. Replaced mine in May.
     
  14. imz

    imz Member

    325
    14
    18
    Yes please mate.


    Sent from my iPhone using Tapatalk
     

Share This Page