SQ5 Q5/SQ5 Air con not switching on (2018/FY)

aj84

Registered User
Hi all,
I noticed on the drive back the air con would not switch on.
It is on when starting the car but then flips to off and the other options are greyed out.

Scanned for codes and I get the following:

VCDS:

262914 - High Pressure Sensor
B10AE 21 [008] - Signal Amplitude Too Low
Intermittent - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 5
Fault Frequency: 31
Reset counter: 89
Mileage: 51811 km
Date: 2020.05.12
Time: 14:01:58

Outside temperature: 13.50 °C
Engine RPM: 1490 /min
Compressor current: actual value: 0.00 A
Temperature downstream of evaporator: 18.50 °C



OBD11:
High Pressure Sensor
Lower limit not reached
Fault Code: B10AE21

I ran a Refrigerant Pressure Test and it came back with 0.80 bar (unsure if this is good or bad)

It might be a regas and thats it or is this model also popular with the ol' rock hitting compressor?

Have got it booked in with Audi however I'm in limbo at the moment because of the Christmas break - Curios to see if anyone has seen this before?


Thanks in advance
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Sounds like allot of cars g65 sensor may have gone, it maybe called something else on your year.
 

RS3 S.

Registered User
Hi all,
I noticed on the drive back the air con would not switch on.
It is on when starting the car but then flips to off and the other options are greyed out.

Scanned for codes and I get the following:

VCDS:

262914 - High Pressure Sensor
B10AE 21 [008] - Signal Amplitude Too Low
Intermittent - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 5
Fault Frequency: 31
Reset counter: 89
Mileage: 51811 km
Date: 2020.05.12
Time: 14:01:58

Outside temperature: 13.50 °C
Engine RPM: 1490 /min
Compressor current: actual value: 0.00 A
Temperature downstream of evaporator: 18.50 °C

My 2018 SQ5 did the same & it was sorted under warranty. Can't remember what part had failed BUT it was a huge job to do,windscreen out & most of the dashboard to access the part. Mine was in for 2-3 weeks due to a delay on getting the part!!!!!. Good luck.



OBD11:
High Pressure Sensor
Lower limit not reached
Fault Code: B10AE21

I ran a Refrigerant Pressure Test and it came back with 0.80 bar (unsure if this is good or bad)

It might be a regas and thats it or is this model also popular with the ol' rock hitting compressor?

Have got it booked in with Audi however I'm in limbo at the moment because of the Christmas break - Curios to see if anyone has seen this before?


Thanks in advance
 

RS3 S.

Registered User
My 2018 SQ5 did the same,was fixed under warranty BUT it was a massive job to get to the part,most of the dash & windscreen had to come out!!!!. Good luck.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
My 2018 SQ5 did the same,was fixed under warranty BUT it was a massive job to get to the part,most of the dash & windscreen had to come out!!!!. Good luck.

As he said, just warranty it.
 

aj84

Registered User
My 2018 SQ5 did the same,was fixed under warranty BUT it was a massive job to get to the part,most of the dash & windscreen had to come out!!!!. Good luck.

Wow I was not expecting that !
I've got it booked in next week so let's see what they say.
How was it following the fix ? Any issues with the dash in terms of creaks etc?

I've got a chance to reject the car on this fault if I don't want to wait it out or have it half ripped apart to resolve but the it would mean taking back the part ex a7 if they don't want to give me the value in cash.
 

RS3 S.

Registered User
Wow I was not expecting that !
I've got it booked in next week so let's see what they say.
How was it following the fix ? Any issues with the dash in terms of creaks etc?

I've got a chance to reject the car on this fault if I don't want to wait it out or have it half ripped apart to resolve but the it would mean taking back the part ex a7 if they don't want to give me the value in cash.
......it was fine after & as good as new. The part was right in the middle of the engine bay close to the rear fire wall hence the reason they had to take the car apart to fix it. Was almost 2 weeks in the workshop as there was a back log on the part at the time !!!!!!!!. I kept the car for a few more months after but never really got on with the whole SUV thing & changed it for an older but better car.
 

aj84

Registered User
Thanks again!
I'll report back hopefully on the 29th or thereabouts on what the diagnosis is

I think if its 2 weeks +, It might just be a reject however I'll weigh up pros/cons once I know for sure
 

aj84

Registered User
So this is strange, car has not moved since I got it on the 12th due to lockdowns and what not but had to pop out the other day and...AC stayed on?
I know the error is intermittent according to logs but given its not been on in the 2 weeks I've had it even if it was while sat still, engine on and me playing with all the settings...
 

aj84

Registered User
Update:
Audi found the issue to be down to the condenser. More specifically, impact by a stone or something similar causing it to punch a hole - they could see this is where it was leaking out from.
Cost to rectify - around £600 all in as its out of warranty however the supplying dealer has picked the tab on it as it was faulty (and demonstrated) the second I jumped into the car on day 1
 
Top