Problem Coding RNSE Bluetooth

Munteanoo

Registered User
Hi everyone, just a quick question
I bought one of those AUX port bluetooth adapters, i wired it in and updated the RNS-E to SW0650
When i tried to code the bluetooth adapter in with VCDS 19.6, I could only connect to the engine and ABS modules. Whenever i tried the navigation(37) one, or any other one besides engine and ABS, I would get an error, something about module not responding or not being seen by VCDS.
The RNS-E came with the car, it's not retrofitted.
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Assuming you're turning the ignition on, some forget to do this with vcds.
 

corino

Registered User
I would bet on non genuine vcds, they don't connect with all controllers

Sent from my SM-G960F using Tapatalk
 

tr7

Registered User
Did your car have a CD player in the glovebox?

Which Bluetooth receiver are you trying to connect?
 

norad97

Registered User
You should be able to connect to more than 2 modules, you wont unless your using a genuine VCDS cable or OBD11 dongle.
you have not said what cable your using?
 

Munteanoo

Registered User
You should be able to connect to more than 2 modules, you wont unless your using a genuine VCDS cable or OBD11 dongle.
you have not said what cable your using?
Hi
Tried using 19.6 VCDS, not genuine copy, and a licensed VCDS, not sure what version, from a mechanic friend, neither have worked.
 

Munteanoo

Registered User
You should be able to connect to more than 2 modules, you wont unless your using a genuine VCDS cable or OBD11 dongle.
you have not said what cable your using?
Yeah, 6 slot CD Mag in the glovebox
I bought one of those bluetooth adapters that goes in the back of the navi and connects in the 32pin aux port at the back of it
 

Attachments

  • s-l1600-5-12.jpg
    s-l1600-5-12.jpg
    144.6 KB · Views: 61

corino

Registered User
My bet was on a non genuine vcds, they work like that. Considering your garage friend and his vcds being genuine and problem persists. It's your car.
Try coding your satnav in a different car maybe?

Sent from my SM-G960F using Tapatalk
 

Munteanoo

Registered User
My bet was on a non genuine vcds, they work like that. Considering your garage friend and his vcds being genuine and problem persists. It's your car.
Try coding your satnav in a different car maybe?

Sent from my SM-G960F using Tapatalk
Gonna have it taken to an electrician, some other B7 owners from my country told me they had encountered the same problem and it was something to do with the rnse getting its power from the power cables of the OBDII port of the car or something along those lines. Plus, its not only the navi module i cant connect to, nothing but the engine and the ABS modules seem to work
 

corino

Registered User
Yeah it looks like a car problem to me, or fake vcds. If you had another stereo before the satnav then the k-line could be misplaced as well. Different units have kline in a different location, but since the other controllers are not responding either...

Sent from my SM-G960F using Tapatalk
 

norad97

Registered User
I believe the KLine is connected to the CD player plug on a factory unit, I have a factory RNSE but no CD changer so my KLine is on the
Quad lock connector on the back of the RNSE.
If you remove the Aux blue tooth adaptor, so you just have the RNSE and CD Changer connected as per factory you should be able to
connect to all modules in the car.
I you unplug the CD Changer you will lose the KLine so you would have to move the KLine wire.
What country are you in?
 

norad97

Registered User
Ok then you carry on, as you know what your doing.
 

Munteanoo

Registered User
I believe the KLine is connected to the CD player plug on a factory unit, I have a factory RNSE but no CD changer so my KLine is on the
Quad lock connector on the back of the RNSE.
If you remove the Aux blue tooth adaptor, so you just have the RNSE and CD Changer connected as per factory you should be able to
connect to all modules in the car.
I you unplug the CD Changer you will lose the KLine so you would have to move the KLine wire.
What country are you in?
In romania, but the car is from germany, it was configured and bought there, i bought it 2nd hand
 
Top