1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Press and Hold open windows no longer working

firebits Jan 10, 2019

  1. firebits

    firebits A4 Avant Sport 1.4 TFSI

    174
    45
    28
    As per title, Press and Hold open or close windows is no longer working. I use this quite often but now it has stopped. All windows open individually. Any ideas on what’s wrong?
     
  2. Avatar

    snack-media
    Advertisement


  3. JRF

    JRF Member

    71
    31
    18
    On each window wind down and hold for a few seconds do the same when closing should sort the problem
     
    firebits, X3man and Daggerit like this.
  4. Daggerit

    Daggerit Well-Known Member

    3,184
    1,627
    113
    You’ll probably find one of your windows is no longer working for the one touch open/close. Try them all and when you find out which one it is, roll it down all the way while keeping the button pushed down and continue to hold the button down for five seconds once it’s fully down. Then roll it up while holding the button up the whole time and continue to hold for five seconds once rolled fully up. That should reset that window and then it should all work again.


    Sent from my iPhone using Tapatalk
     
    firebits and X3man like this.
  5. X3man

    X3man Well known member

    6,387
    8,167
    113
    Somewhat similar, when I hold down lock or unlock button on remote the windows don’t close/open. Will try the above just in case it works
     
    Daggerit likes this.
  6. DaveW

    DaveW Well-Known Member

    1,433
    668
    113
    Silly question, but is "convenience open" enabled in the MMI?
     
  7. firebits

    firebits A4 Avant Sport 1.4 TFSI

    174
    45
    28
    Did this today and it did the trick, cheers!
     
    Daggerit likes this.
  8. X3man

    X3man Well known member

    6,387
    8,167
    113
    Yes it is, but not a silly question
     
    firebits, DaveW and Daggerit like this.
  9. monkeyhanger

    monkeyhanger Active Member

    186
    74
    28
    I'm having a slightly different issue with my rear passenger door window.

    Convenience closing works on all windows but at the top of the travel, the rear passenger one bounces back down, presumably anti-squeeze kicking in.

    I've reset multiple times and it's still the same.

    The only way yo get it to fully close is to do convenience until it gets right up, let go and press the button again until the window closes and then close again until you hear a click. The window is fully versed, there's no wind noise and yet I get efficiency prompts in the MFD to close all windows with the aircon on.

    Sounds to me like the regulator motor/sensor doesn't think the window is fully closed, yet overloads when it gets near to where it thinks it should be.

    Any ideas? Under warranty, just wonderingnif there's a special reset to do before taking it in. No errors logged on OBDEleven.
     

Share This Page

Do Not Sell My Personal Information