Pre-sense warning light (yellow) and reversing question

Dalmate

New Member
Hello, hopefully someone can answer these for me?

1. When I turn on the ignition I get a yellow pre-sense warning light. This stays on until I have driven about 100 metres and then it clears. Anyone else have this?

2. Silly thing to notice but when I select reverse I do not get an audible beep to tell me I have selected reverse. I kinda liked this in my SEAT Leon. Also I read somewhere this could indicate a fault, but maybe I am reading into it too much and the new A3 just doesn't do it.

Thanks a lot!
 

Moots

Registered User
so
Hello, hopefully someone can answer these for me?

1. When I turn on the ignition I get a yellow pre-sense warning light. This stays on until I have driven about 100 metres and then it clears. Anyone else have this?

2. Silly thing to notice but when I select reverse I do not get an audible beep to tell me I have selected reverse. I kinda liked this in my SEAT Leon. Also I read somewhere this could indicate a fault, but maybe I am reading into it too much and the new A3 just doesn't do it.

Thanks a lot!

1 - Not that I’ve noticed.
2 - I’m sure mine beeps when I change from reverse to drive
 

auzzam_crd

Registered User
1. If you have the driver assistance pack this shows up. It was not there in my edition1 but since the vorsprung it shows up. According to the owners manual completely normal and it does go away once I start moving or have my belt on.

2. Good question lol, I think it does - but my wife just told me it doesn't and she drives the car more lol (I'll have a check for you in the morning)
 

Dalmate

New Member
Thanks for all the replies.

auzzam_crd - I don't have the driver assistance pack. I have the sport with comfort + Sound but it has pre-sense front. If yours is the same then I assume this must be by design.

Re the reverse initial beep. Thanks, be interested to know if yours does it.

AudiA3Newbie - thanks for confirming.
 

SamB2020

Active Member
Thanks for all the replies.

auzzam_crd - I don't have the driver assistance pack. I have the sport with comfort + Sound but it has pre-sense front. If yours is the same then I assume this must be by design.

Re the reverse initial beep. Thanks, be interested to know if yours does it.

AudiA3Newbie - thanks for confirming.
My pre sense does the same, I spoke to the salesman he told me his does it to.
My previous A3 saloon 8v used to beep when you put it in reverse but my 8Y doesn’t and I can’t find any settings for it.
Something else for me to mention when it goes in again.
 

Nothingdoing079

Registered User
Mine beeps when you put it in reverse.

Sometimes the reversing sensors don’t work but thats another story.

My pre sense does the same, I spoke to the salesman he told me his does it to.
My previous A3 saloon 8v used to beep when you put it in reverse but my 8Y doesn’t and I can’t find any settings for it.
Something else for me to mention when it goes in again.

My A3 doesn't beep when put into reverse either
 

itf

Registered User
Mine doesn't beep when you put it in reverse either (it's a 1.5 manual saloon, 1USB-C, 1USB-A in case it's yet another difference between those and the 2xUSB-C models)
 

Nothingdoing079

Registered User
Mine doesn't beep when you put it in reverse either (it's a 1.5 manual saloon, 1USB-C, 1USB-A in case it's yet another difference between those and the 2xUSB-C models)
I've also got 1 USB-A and 1 USB-C.

It wouldn't surprise me to find out this is yet another difference between build dates.
 

Dalmate

New Member
Mine has 2 usb-c's and does not beep, so no consistency there then.

And Moots, yours doesn't do the yellow pre-sense light and go off after driving?
 
Last edited:

SillyGoose

Registered User
Hello, hopefully someone can answer these for me?

1. When I turn on the ignition I get a yellow pre-sense warning light. This stays on until I have driven about 100 metres and then it clears. Anyone else have this?

2. Silly thing to notice but when I select reverse I do not get an audible beep to tell me I have selected reverse. I kinda liked this in my SEAT Leon. Also I read somewhere this could indicate a fault, but maybe I am reading into it too much and the new A3 just doesn't do it.

Thanks a lot!

The pre-sense warning light comes on when you start the engine if the car has been left close to something. So for example if you park very close to a bush or a pillar.
 

Dalmate

New Member
For anyone that is interested, I called and spoke to the Audi Dealership where my car came from as its on PCH. They put me onto their service team.

1. Yellow pre-sense warning light. As already mentioned in this thread, its completely normal and as long as is dissapears when you start moving, its as expected.

2. He explained not all shapes beep when put into reverse. He said automatics do but some manuals do not. Mine is brand new (registered on the 24/03) and he confirmed thats normal.
 

KXL

Active Member
Maybe it's a 'safety' feature. On the manuals, you would very rarely put it into Reverse 'by mistake' where as on the DSGs with the flappy selector, easy to perhaps think it's in park or in Neutral if you hold it too long but the 'beep' tells you for sure if you've engaged R? Although as some say, it doesn't always do it.
 

itf

Registered User
Definitely did on one of my other Audis but can't remember if it was the A3 (66 plate) or A4 (18 plate), both petrol manuals.
 

Moots

Registered User
Mine has 2 usb-c's and does not beep, so no consistency there then.

And Moots, yours doesn't do the yellow pre-sense light and go off after driving?
Not that I’ve noticed no, it only beeps at me at the minute to tell me to top up my washer fluid lol. Definitely beeps when i put it into or take it out of reverse Though.
 

Dalmate

New Member
After what the service guy said to me. I was thinking that maybe my A3 does not beep when putting into reverse because I have the rear view camera with the comfort and sound pack.

Therefore pretty obvious I have it in reverse as that turns on, but just a theory.
 

itf

Registered User
After what the service guy said to me. I was thinking that maybe my A3 does not beep when putting into reverse because I have the rear view camera with the comfort and sound pack.

Therefore pretty obvious I have it in reverse as that turns on, but just a theory.
Afraid it's not that, mine doesn't beep and has no reversing camera.
 

Moots

Registered User
After what the service guy said to me. I was thinking that maybe my A3 does not beep when putting into reverse because I have the rear view camera with the comfort and sound pack.

Therefore pretty obvious I have it in reverse as that turns on, but just a theory.
Suspect it’s more to do with the software version and when it was built again as per the 2 USB C sockets etc. My S3 has reversing Camera and comfort and sound pack and does beep when changing.
 

itf

Registered User
OK so let's narrow this down! Add to this list and we'll see if we can find a common factor!

Saloon - 1.5 Petrol Manual - 1xUSB-A, 1xUSB-C, no reversing camera - no beep
 
OK so let's narrow this down! Add to this list and we'll see if we can find a common factor!

Saloon - 1.5 Petrol Manual - 1xUSB-A, 1xUSB-C, no reversing camera - no beep
Same as Moots S3, 2x usb-c, comfort and sound, reversing camera, DOES BEEP
 

SillyGoose

Registered User
As someone mentioned above, isn’t it that only automatics beep and manual do not?

I have a 1L Petrol automatic , 2 USB-C and it beeps
 

KXL

Active Member
I have a 1L Petrol automatic , 2 USB-C and it beeps
On a different note, how do you find the 30TFSI Stronic engine power wise? Sufficient? Or if you had to do it again, you would go for 35TFSI? and what car/engine did you have before for comparison?
I'm coming down 40bhp from previously 150, hoping it's not too much of a drop down
 

SamB2020

Active Member
On a different note, how do you find the 30TFSI Stronic engine power wise? Sufficient? Or if you had to do it again, you would go for 35TFSI? and what car/engine did you have before for comparison?
I'm coming down 40bhp from previously 150, hoping it's not too much of a drop down
I know this probably isn’t going to answer your question fully but I had a 150tdi (16my ) that I’d did 60k miles in I’ve now got a 30tdi so same -40bhp and in all honesty I can’t tell the difference.
 

KXL

Active Member
I know this probably isn’t going to answer your question fully but I had a 150tdi (16my ) that I’d did 60k miles in I’ve now got a 30tdi so same -40bhp and in all honesty I can’t tell the difference.
Oh I do miss the shove in the back from a 2.0TDI 150 (MY63), which I found and felt more powerful than the 1.5T 150 (MY68) I'm coming from. I did previously have a 1.0T 110 (MY66) in an Ibiza, but that was a very light car....and off the line it was quicker than the 1.5T 150 which replaced it. rolling...well that's a different story...it may sound strange but on the petrols I feel that I'm being pulled, but on the 2.0TDI 150 it felt I was being pushed...
 

SillyGoose

Registered User
On a different note, how do you find the 30TFSI Stronic engine power wise? Sufficient? Or if you had to do it again, you would go for 35TFSI? and what car/engine did you have before for comparison?
I'm coming down 40bhp from previously 150, hoping it's not too much of a drop down

I got the 30TFSI because that’s the only car they have available in the showroom. I previously had a 1.6 Diesel Mini Cooper (2009).

However, I was impressed by the 1L engine. I expected it to be quite slow and sluggish but that’s not case. I think it does pretty well for city driving.

If i had to do it again I would’ve probably pick the same since insurance is cheaper and it is really not that bad.

Of course it depends what car you are coming from:)
 
Top