Powerflow exhaust creating blue flame

NathanGlover

Registered User
Hello all

My audi a3 8l 1.8t has a powerflow Decat back exhaust system on it. It has never poped or banged at all but recently when revving to top of Rev range it has been blowing a blue small flame out the back. All I was wondering why is this? Does it mean the turbo is on way out?

Any advice welcome
thanks
 

daz-20vt

Registered User
Means you look well cool innit bruv!!!
Joking aside surely its over fueling? You have any fault codes?
 

NathanGlover

Registered User
I though it may have just been over fueling but never seen a blue flame before. Looks like something out of 2 fast 2 furious!

Haven't scanned it yet.
 

JoeeS3

Registered User
i have the same with mine, power flow exhaust with decat. its just an s3 but shouldnt make a difference will try and find a picture for you!
 

JoeeS3

Registered User
Screenshot_2014-04-03-15-30-50[1].jpg
There is what i get :)
 

kwistof

South East Events Moderator
That P1 spits out a lot of flames....maybe that's broken also :)

I need some blue flames to match my car....I think the Milltek non-res may have to be shelved if these powerflows are giving out blue flames :rockwoot:
 

ToonRing-G

Audi Virgin
I have a milltek non res, relentless dp & decat, and not so much as a hint of a pop, bang, or flame from the back, if that swings your opinion any Joe
 

JoeeS3

Registered User
I think i'll get my car checked up then, it could be over fueling
 

s33nyboy12

Registered User
I want some, Blue flames are ace! You are seriously cool if your car does them this is a fact !
If it's good enough for a Lamborghini aventador its good enough for me ;-) now how do I make my 2.0 tdi a3 do it?

Sean
 

IrishDave

Registered User
@Joees3
Have you any vids of the exhaust both stationary and under load.
 
Top