1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Poor sound from rear speakers

Jason999 Jan 12, 2020 at 7:01 PM

  1. Jason999

    Jason999 New Member

    2
    0
    1
    Hi all,
    New to forum so sorry to open an old problem.
    I have recently fired a pioneer sph-da230dab hd to my Audi as 2012.
    It is fitted with the half amp rear speakers, Now I have poor volume from the rears. I’ve researched previous threads that have posted pics on how to fix this but I’m unable to view any.
    I have used a connect2 wiring loom, https://www.dynamicsounds.co.uk/con...-tt-steering-wheel-stalk-control-adaptor.html
    Wired the remote amp which has power. The thread mention fitting Hilo converter
    I purchased and fitted this https://www.halfords.com/technology/car-audio/car-amps-subs/autoleads-line-output-converter
    But still have poor sound.
    If any one can help I would be extremely grateful as it’s driving me mad.
    Also I’ve now lost the use of the steering wheel phone button?
    Thanks again
    J
     
  2. Avatar

    snack-media
    Advertisement


  3. leonwilliams

    leonwilliams Active Member

    755
    133
    43
    Hope I can help I did all the research concerning issues with rear speakers mines a3 8p pumkin head unit now 3yrs old I purchased extra leads from halfords thinking.

    I would need them but I didnt every thing was plug and play with the exception of the rear speakers. So I changed the leads around and got it sorted. I added an amp alongside the existing amp with another sub speaker and to be honest mate its sounds awesome. Yeah you have to run additional phono leads and the power on cable.

    Theres others that have managed to sort the issues some easier some pain in the *** lol

    Sent from my SM-G960F using Tapatalk
     
  4. leonwilliams

    leonwilliams Active Member

    755
    133
    43
    I noticed you got a lead for steering controls. Mines had the lead in the box like I said plug and play

    Sent from my SM-G960F using Tapatalk
     
  5. Jason999

    Jason999 New Member

    2
    0
    1
    Hi,
    I’ve managed to sort it needed different connect2 kit, the one with the built in Hilo converter
    Thx
     

Share This Page

Do Not Sell My Personal Information