1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

polytek engine mounts

S3_Olly Feb 10, 2015

  1. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Anyone that polytek ' d there engine mounts get a whirring sort of noise when letting off the gas but goes when you put your foot down again?
    Cheers
     
  2. Avatar

    snack-media
    Advertisement


  3. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Bump
     
  4. Prawn

    Prawn My other car is a MINI!!!!

    12,096
    4,331
    113
    Hello mate, just saw your PM about this also.

    The mounts themselves can't make any noise at all, but what they could do is amplify other engine / transmission noises through the chassis due to the increased stiffness.

    It sounds like what you're hearing is a slightly bit of transmission noise.

    Mine is very noisey on overrun, a whirring / whining sound. On stock mounts you couldn't hear a thing.

    Perhaps try and post a clip of the sound incase it's something more sinister?
     
  5. rupe

    rupe A3 TQS In Devon

    255
    36
    28
    My old golf did what you describe prawn when I done the trans mount, I thought I'd broken something it was that loud, removed it and noise gone.
     
  6. Scullies

    Scullies Registered User

    1,541
    660
    113
    Mine is terrible with the lightweight flywheel - been thinking about fitting a piece of rubber between the mount and chassis to try reduce this noise as its damn annoying.
    I still have to fit a vibratech gearbox mount, hoping that will make some difference too
     
    Mrharris2 likes this.
  7. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Yes tufty mentioned this mate and it does sound like that almost sounds like electrical interference but more mechanical like you say transmission noise amplified but I got a video mate if it will let me upload but you can't really hear it so be patient and thanks for your help.
    Do you think adding something under the mount would help dampen the noise or would it still come from where it's bolted on to the engine rather than the chassis, but I tell you what it's made a big difference and I'm impressed how much difference it made for so little.
    If it gets on my tits then I'll be taking the 85 flex out and putting 70 in it but would that make any difference or not and would it be hard to get the mould out to refill with 70 flex.
     
  8. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    S3 problem engine mount polytek'd:
     
  9. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    There you go not the best though lol
     
  10. daz-20vt

    daz-20vt Registered User

    2,825
    585
    113
    vids not working?
     
  11. Mrharris2

    Mrharris2 Boost needed

    666
    77
    28
    It's private dude
     
  12. Avatar

    snack-media
    Advertisement


  13. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    How do you change that lol
     
  14. Mrharris2

    Mrharris2 Boost needed

    666
    77
    28
    Go onto your youtube account and switch to everyone can view or someone like that mate
     
  15. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Nothing on there regarding that here's the ultimate
     
  16. JamieT_a3

    JamieT_a3 Registered User

    114
    25
    28

    Still says private , try posting the link to the video ?
     
  17. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Haha try that
     
  18. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Did that work :)
     
  19. westcoast a3

    westcoast a3 Registered User

    319
    37
    28
    I saw it yesterday :) I have used 70 shore polytek and it's also quite loud :/
     
  20. S3_Olly

    S3_Olly Full Throttle

    253
    0
    16
    Doing my head in there must be a reason for the excessive noise it produces lol
     
  21. westcoast a3

    westcoast a3 Registered User

    319
    37
    28
    I was thinking of drilling some holes to see if it helps but not to sure how safe that is :/
     
  22. Mrharris2

    Mrharris2 Boost needed

    666
    77
    28
    Don't drill holes, if it bothers u that much change back to standard bushes?
     
  23. superkarl

    superkarl MAN OF STEEL

    10,037
    2,677
    113
    that just sounds like something is rattling interior wise to me
     
  24. flying oyster

    flying oyster flying oyster

    564
    32
    28
    I changed to polytek mounts about 4months ago everything rattles now including my fillings !!
     
    Dani_B19 likes this.
  25. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    24,314
    5,588
    113
    Because the engine vibrates and the mounts are solid so transmits this vibration through to the rest of the car... this is why VAG fit floppy mounts...

    The more solid material carries the noise from the engine/gearbox... this is why old skool mechanics like myself sometimes use a screwdriver placed on various areas of an engine to listen for 'issues'...

    109722_9lo.jpg

    <tuffty/>
     
    Mrharris2 likes this.
  26. Prawn

    Prawn My other car is a MINI!!!!

    12,096
    4,331
    113
    Do you just mean the slight whine sound on over run?

    If so, as tuffty says, that's simply a feature of stiffer mountings. Nothing you can do about that, other than remove them and go back to stock!
     
  27. kwistof

    kwistof South East Events Moderator

    2,433
    539
    113
    Listened to the video last night and bar the first 20 seconds where it sounds something is rattling in the cabin.....everything else sounds normal post polytek engine mounts.

    It's most definitely not OEM feel or noise- but that's never been reported anywhere and I seem to recall creating a thread myself on this forum advising of the additional vibrations/increase in noise
     
  28. Scullies

    Scullies Registered User

    1,541
    660
    113
    FWIW - I removed the gearbox polytek mount today and installed the vibra technic mount. I also cut up an old silicone straight coupler, cut it to the size of the flange that bolts to the chassis and fitted in between the mount and the chassis.
    Much much better.
    The over run noise on my car was really bad, but now I can almost hear myself think while I'm driving :)
    Engine side mount is still polytek, upgraded vibra technic is on the to do list.
     
  29. SHUk

    SHUk Once Bitten Forever Smitten =]

    357
    27
    28
    Could someone advise me of which engine mounts are worth there money and which brands...

    Cheers
     
  30. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    24,314
    5,588
    113
    Vibra-technics

    <tuffty/>
     
  31. westcoast a3

    westcoast a3 Registered User

    319
    37
    28
    ^^ is what I wish I had bought but will need to wait for now :/
     
  32. Erikn89nl

    Erikn89nl Registered User

    953
    388
    63
    Are they comfortable to use on a daily?
     
  33. Avatar

    snack-media
    Advertisement


  34. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    24,314
    5,588
    113
    Depends on your definition of comfortable... fitting mounts like this changes stuff but I also have fully poly bushed suspension, camber plates, ARBs etc... the car IMO is perfectly comfortable in context but obviously it won't feel like standard...

    <tuffty/>
     
  35. SHUk

    SHUk Once Bitten Forever Smitten =]

    357
    27
    28
    Thanks! hopefully this will eliminate my exhaust being shaken loose. Finally!!!
     

Share This Page

Do Not Sell My Personal Information