1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

Overheating cause?

razza1 Jul 9, 2015

  1. razza1

    razza1 Registered User

    3,079
    855
    113
    Suddenly been overheating, coolant level was low with no obvious leaks, had it filled up again this morning but still overheating.

    Had to be running heater blowers on full yo keep it anywhere close to 90 degrees.

    Checked the waterpump and it's the newer metal version, so not that I think....
     
  2. Avatar

    snack-media
    Advertisement


  3. skiptowncat

    skiptowncat Registered User

    566
    256
    63
    Thermostat
     
    45bvtc likes this.
  4. razza1

    razza1 Registered User

    3,079
    855
    113
    ****
     
  5. trick971

    trick971 None

    220
    48
    28
    sounds like it mate. And get it sorted asap as I ran mine for a bit under same conditions and had to get hoses changed as they had perished from the heat...
     
  6. razza1

    razza1 Registered User

    3,079
    855
    113
    Ok thanks, will do
     
  7. trick971

    trick971 None

    220
    48
    28
    I would also add that when mine went in they said pump, thermostat and pipes all needed changing... And I had already (supposedly) had a pump changed less than a year before...
     
  8. razza1

    razza1 Registered User

    3,079
    855
    113
    Just dropped it off at the garage, should hopefully be covered under warranty
     
  9. razza1

    razza1 Registered User

    3,079
    855
    113
    Along with a broken control arm... :(
     
  10. trick971

    trick971 None

    220
    48
    28
    Sure it will.
    What were the symptoms of the control arm?
     
  11. razza1

    razza1 Registered User

    3,079
    855
    113
    Seeing it hang down lol ;)

    Seriously though it wallows a bit more, in dynamic mode it still felt like comfort mode
     
  12. Avatar

    snack-media
    Advertisement


  13. trick971

    trick971 None

    220
    48
    28
    Lol good point.

    I have a squeaking but it's hard to work out what's causing it. No obvious play anywhere... Just one of those wait until it gets worse..
     
  14. razza1

    razza1 Registered User

    3,079
    855
    113
    So fans are working. Waterpump is working and pumping water so they reckon the thermostat is fine, not sure what it is????
     
  15. razza1

    razza1 Registered User

    3,079
    855
    113
    And the suspension is the level sensor for the adaptive suspension, needs to go back to Audi with their lovely hourly rates...not a good day
     
  16. Chop.

    Chop. Registered User

    1,804
    1,879
    113
    if your water levels are fine and u have new style pump i would have thought thermostat mine packed in couple of months ago 59 plate 70k

    water pump and thermostat are totally separate so just cause the water pump is ok doesnt mean the stat is, there will always be a path through the stat so that at low temps the water can still circulate but if its faulty of sticking then at high temps it cant open more to let more water through your radiator hence you get overheating when you are working the engine

    i dont konw your garage but if there answer was the pumps ok so the stat will be fine i wouldnt be happy with that
     
    Last edited: Jul 10, 2015
  17. razza1

    razza1 Registered User

    3,079
    855
    113
    It's halfrauds as unfortunately that's where the warranty work is covered.
    I'm taking it back to my specialist on Monday for them to sort it
     
  18. trick971

    trick971 None

    220
    48
    28
    Sounds like it to me as well. Mine wasn't losing any water and initially they said water pump then when changed that and it didn't fix it they did the thermostat. I was lucky they covered under goodwill!
     
  19. razza1

    razza1 Registered User

    3,079
    855
    113
    How can you check if the stat is ok or not?
     
  20. razza1

    razza1 Registered User

    3,079
    855
    113
    I have a feeling they don't want to work on a large engine (he said something to that effect as well....)
     
  21. trick971

    trick971 None

    220
    48
    28
    I don't think you can unfortunately without stripping down. That's what I was told. Problem is, that's another hour or so after you have removed the pump. Supercharger off
     
  22. razza1

    razza1 Registered User

    3,079
    855
    113
    Has there been a recall in the UK fir the thermostat?
     
  23. trick971

    trick971 None

    220
    48
    28
    Not aware of it but have heard it's a common failure. Well I say that, both me and chop have had same prob. Mine has done 85k now.
     
  24. trick971

    trick971 None

    220
    48
    28
    When I spoke to my father in law about it he said from the symptoms I had it didn't sound like that stat. But it ended Up being that. He didn't want to strip it down so I went to audi
     
  25. razza1

    razza1 Registered User

    3,079
    855
    113
    Just spoke to him again, said the water was flowing freely but they wouldn't be able to get to the stat as need a specialist with this engine...knew they were **** but come on...really..just sounds like they can't be ***** or don't have the knowledge.
     
    Chop. likes this.
  26. trick971

    trick971 None

    220
    48
    28
    Yeah it does. There are instructions on the motor vehicle thing they use! It's just a long job so sounds like can't be *****.
     
  27. razza1

    razza1 Registered User

    3,079
    855
    113
    Spoke to my usual garage and she had a chuckle and said they'd sort it or be honest about it. The warranty will cover it being done there, but won't cover the full labour charge
     
  28. trick971

    trick971 None

    220
    48
    28
    Fair enough.. Good luck mate.
     
  29. razza1

    razza1 Registered User

    3,079
    855
    113
    Yep, I had to fight them to change the ****** door lock, will make a formal complaint to the warranty company, no point in having approved repairers if they won't do it....
     
  30. trick971

    trick971 None

    220
    48
    28
    That's one I will try and tackle myself.. When I can be ***** (I sound like a halford technician)
     
    Chop. and razza1 like this.
  31. Chop.

    Chop. Registered User

    1,804
    1,879
    113
    jesus did they know where to find the engine !

    sorry not very helpfull but that explains your first diagnosis they probably **** it, yeh its super charger off job stat sits under it at the front, hopefully your specialist wont have any trouble, its quite a straight forward job if id had a garage i would have tackled mine myself

    good luck for monday id say 99% its the stat hope they sort it nice and quick
     
    xpoweruk and razza1 like this.
  32. razza1

    razza1 Registered User

    3,079
    855
    113
    They are good, did my mech unit no problem and some coding stuff for me so have confidence in them, was just trying to avoid the cost
     
  33. Avatar

    snack-media
    Advertisement


  34. Chop.

    Chop. Registered User

    1,804
    1,879
    113
    yeh its a ****** eh nothings cheap on these bad boys
     
  35. scotty76

    scotty76 Registered User

    3,828
    2,828
    113
    Is this vagwerks?
     
  36. razza1

    razza1 Registered User

    3,079
    855
    113
    Yep
     
  37. razza1

    razza1 Registered User

    3,079
    855
    113
    Yep
     
    scotty76 likes this.
  38. Laurent

    Laurent Registered User

    23
    7
    3
    How many miles do you have ?

    How high did the oil temp get as well ? if you have that info.
     
  39. razza1

    razza1 Registered User

    3,079
    855
    113
    66k and it went all the way up to red. Other than that I kept catching it when it rose above 90 (hitting 110), but fan on high heat and dropped again
     
  40. razza1

    razza1 Registered User

    3,079
    855
    113
    Oil temp was fine, no higher than usual, was the first thing i checked
     
    xpoweruk likes this.
  41. Chop.

    Chop. Registered User

    1,804
    1,879
    113
    Hahaha what a joke that's terrible service, by specialist they mean a mechanic over 17 years old

    Small local garage in my home town done mine, good bloke that I trust and knows his stuff but deff no Audi specialist, bunch of *********
     
  42. razza1

    razza1 Registered User

    3,079
    855
    113
    Yep, I should have known better as apparently this branch wouldn't do my door lock as they don't do locks, but another Reading branch did, however they quoted 2 hrs, even Audi were quoting an hour, it's a door card off ffs!!! Took a day or so between them and the warranty company to agree to do it after me kicking off that they wouldn't pay what their approved repairer was quoting....
    ****** hassle from muppets
     
  43. Laurent

    Laurent Registered User

    23
    7
    3
    Ok. What is "usual" if you don't mind me asking.. I'm trying to get an idea of what oil temp S4/S5 with stage 2 are reaching because I can't seem to get a straight answer. Thanks ! hope you get that sorted out
     

Share This Page

Do Not Sell My Personal Information