Original Audi number plate LED's that fit the A3 8P - plug & play!

RONADOR

Registered User
t won't damage anything, Bud. It's just a case of whether or not you can stand seeing the error flagged up in your DIS constantly. If you don't mind it, then just leave them where they are. :wub: xx
cheers buddy just got my new car and put them in and thought it would damage soething but the work fine:thumbsup:
 

Rob2k68

Well-Known Member
VCDS Map User
PM'd.

i will have them off you rob and i will try and get them to work error free. :)

Trups

Nice one - pm'd back. Now sold. Cheers Bud and good luck !!
 

jb0o

Registered User
Good luck Trups, would be ideal if you could get the OEM lights to work on 2010+

Got mine installed today -- as expected there werent any CANBUS faults. Really impressed with the look, fitment and light output and as far as Audi go, they weren't badly prices.. got mine for £15.54.

27945a0a.jpg


d1f50e8e.jpg
 

chrisb72

Registered User
Got mine installed today -- as expected there werent any CANBUS faults. Really impressed with the look, fitment and light output and as far as Audi go, they weren't badly prices.. got mine for £15.54

Where did you get yours for at that price?
 

chrisb72

Registered User

chrisb72

Registered User
Do they come with new screws as my screw heads are pretty shot after playing around with my previous LED bulbs?
 
B

Baffles

Guest
Nah they don't - mine are on the way out too.

Anyone else having issues getting them working? At the moment only the left one flashes on then goes off again and I'm getting a DIS error. Did anyone have to adjust the metal contacts? Would have thought it would be okay on an 04 car... grr.
 

PH1L

Gievf Buckets
want mine already :aggressive:
 

a6_chris

Registered User
Woo hoo!

xanderxxx sent me his as they threw the error on his dash.

Bought them off him for my son but theres no way he's getting these!

Even the old screws didn't cause any trouble getting them in or out!

Main thing is, the dash is happy that they're fitted, engine on and dipped beam on.

Will get a night shot later when its dark

MY2009 mfd. Feb 2009

Excuse the dirt and dust! ;)

7d8f4489.jpg


43dbe306.jpg


9e60f882.jpg
 

Cruiser89

Advanced In Car Tech
Hey guys...

This has been posted before, but wanted to add my 2cents.

I have got these bad boys on recommendation from Warren and Paulie.

Audi A3+S3 2009-2011 LED Kennzeichenbeleuchtung weiß | eBay

I have a 2012 A3 and it doesn't throw the DIS error. You do have to have them sat 100% correct or it does flag up.

They are quite bright but I have got use to it and they do look really good.


Plate3.jpg


---

5ef9f893.jpg


Sorry about the pants pics.

They are quite pricey at £40 plus shipping but I think they are worth it. Wanted to just give you guys some alternatives.
 

rennie

Registered User
Installed today with no errors and no number plate lights either??

So took them off again and checked one of the old light's against the new led one upside down on the kitchen top.
There's about an eighth of an inch difference in height from the lens to the outside of the connecting prongs.
So I gently prised the led one's out a bit so they are similar to the old.
Installed again and bingo!

No trouble with the screws but would advise a proper seating phillips driver for them (about a six inch long one is perfect) and
keep a good presure with a thumb on the outside handle and turn with the other hand keeping the driver straight at all times.

Many thanks to Dave at Stoke Audi - only ordered Wednesday and delivered today!

I'll get some photo's up later on a Phantom black.

Audi A3 2.0 Tdi (58 plate)
 

lee red

Registered User
I put a pair of these on mine 2009 B.E Sportback tdi, been on a few days now and have had no probs and they do look Well.:cool:
 

a6_chris

Registered User
Installed today with no errors and no number plate lights either??

So took them off again and checked one of the old light's against the new led one upside down on the kitchen top.
There's about an eighth of an inch difference in height from the lens to the outside of the connecting prongs.
So I gently prised the led one's out a bit so they are similar to the old.
Installed again and bingo!

No trouble with the screws but would advise a proper seating phillips driver for them (about a six inch long one is perfect) and
keep a good presure with a thumb on the outside handle and turn with the other hand keeping the driver straight at all times.

Many thanks to Dave at Stoke Audi - only ordered Wednesday and delivered today!

I'll get some photo's up later on a Phantom black.

Audi A3 2.0 Tdi (58 plate)

I noticed when I clipped them into place they didn't seem to work (got worried!) but once the screw was tightened up they work perfectly.

happy days!
 

rennie

Registered User
I noticed when I clipped them into place they didn't seem to work (got worried!) but once the screw was tightened up they work perfectly.

happy days!

I'm wondering now but - you don't think the problem on some people's errors lies with no contact being made in the first place?
 

a6_chris

Registered User
It could be actually, in some cases such as xanderxxx the bulb error actually did come up, but the bulb was working correctly.

Will these fit any other models in particular a B7 A4 and a C6 A6 does anyone know?
 

chrisb72

Registered User
My concern is that one of my screw heads is badly warn and that if I order these they won't work as my current holder isn't sitting flush in the housing due to the screw not going in fully.

I think I may need new screws? Anyone know the right size to replace and where I might be able to get a pair from?

I currently have a set of LED Fastoons from T8ups that give a nice white so I'm just wondering what I am actually going to gain from buying these Audi ones, but there is certainly alot of talk going on about them which is just tempting me to buy a set!!
 
Last edited:

a6_chris

Registered User
Some nighttime shots as promised

I can send the originals if needed, just didn't want my reg on the net ;)

They have a nice glow against the Ice Silver, not too bright either, just nice. Brings the rear of the car up to date along with the LED taillights :)

Very pleased!!!

Does anyone know anywhere I can get good quality, legal number plates without any text at all on the bottom?

IMG_1521.jpg


IMG_1522.jpg


IMG_1523.jpg
 
Last edited:

Helifella

Co-Driver ~ Hattie
VCDS Map User
I need these in my life

Trups if you need a guinea pig to test give me a bell
 

Rob2k68

Well-Known Member
VCDS Map User
My concern is that one of my screw heads is badly warn and that if I order these they won't work as my current holder isn't sitting flush in the housing due to the screw not going in fully.

They should sit flush without relying on the screw - try and push them towards the side without the screw so that the clip slot is fully home and then upwards.
 

rennie

Registered User
They should sit flush without relying on the screw - try and push them towards the side without the screw so that the clip slot is fully home and then upwards.

Correct Rob and forgot to include this in my earlier report.
If done right they actually should hold up on there own without the need of screws and sort of snap in place.
Of course don't forget to put in the screws after though.
 

chrisb72

Registered User
Correct Rob and forgot to include this in my earlier report.
If done right they actually should hold up on there own without the need of screws and sort of snap in place.
Of course don't forget to put in the screws after though.

My left one pops in and then pops out a second or two after until I screw in the screw. The screw won't go far enough in to make it flush, but the light will work. This is with retro fit LED bulbs, but I read that the OEM LED's need to be flush which is putting me off!

I probably should just give it go for £20!
 

a6_chris

Registered User
I think I gave the wrong impression when I said they have to be perfect with the screw. After reading, I didn't clip them in fully in the first place so the screw took up the slack.

Reseated this afternoon and they work fine :)

Well worth the ££ ;)
 

Helifella

Co-Driver ~ Hattie
VCDS Map User
I'd say it would suck to have a 2010MY+ car right now as these are excellent!


Wheres the dislike button :p

I refuse to accept no as an answer LOL
 

poli84

Registered User
Are all you 2009ers with these working properly MY09 or MY10?
Mine is a 2009 but it's a September build MY10.

Has anyone got these working on a 2009 MY10?
 

Rob2k68

Well-Known Member
VCDS Map User
Are all you 2009ers with these working properly MY09 or MY10?
Mine is a 2009 but it's a September build MY10.

Has anyone got these working on a 2009 MY10?

No good here - mines 09 but the MY in the VIN is A for 10 MY. Had to sell them on. This seems to be the 'cut off' point from what I've read so far I'm afraid.
 

poli84

Registered User
No good here - mines 09 but the MY in the VIN is A for 10 MY. Had to sell them on. This seems to be the 'cut off' point from what I've read so far I'm afraid.

Thanks mate. Perfect response.
Will wait and see if Tr8mps has any luck.
 

Nickl

Registered User
Just installed in mine, no error codes on a 59 plate!
 

S.

Save the manuals
just ordered a set for mine, will get them tomorrow, hope they'll work. mine is MY09.
 
B

Baffles

Guest
Thankfully got mine working - adjusted the contacts and screwed them in really tight - and bingo!
 

Liam Jones

Registered User
I don't think i stand any chance of this working for me and my March 2012 A3 sportback.

I've tried eBay 1 with no luck, eBay 2 with no luck, both from mylitco, who, to be fair offered the eBay 2 link as a free replacement after eBay 1 didn't work.

After these didn't work, I've tried 4H0 943 021 and 4H0 943 022​ from Audi Norwich due to the hype on here about them, again, with no luck. I've also made sure they are housed tightly.

All my above efforts have lit up, but also lit up the DIS error. I may just have to live with it...
 
Top