Ooohhh A New Look To The Forum

jamiebennett81

Registered User
I was in tears this morning when the site was down....

BUT luckily it came back so I could get my daily fill of audi sport goodness

Looks really good though :)
 

JimGreen

Registered User
Yep, looks great, just got to get used too it..... LOL.

Well done gents.
 

Shrek5

Registered User
Yep same here, quite like the new look, guess there are a few kinks to iron out (number of likes - not *that* fussed about them but seems a shame to lose them).
 

JimGreen

Registered User
What does the "NULL" mean just under each comment.... ???
 

Shrek5

Registered User
I think it is something to do with pictures? Guess it's around ones that were uploaded/stored on ASN.
 

FactionOne

Administrator
Staff member
Administrator
The 'NULL' you see beaneath posts is where for (one or more of a multitude of reasons) we were unable to bring your signature over to the new site; these can be altered as normal from users' control panels.

@basil brush <----- this is tagging, btw, another new feature - Members are notified when they're tagged in a post.

Which version iPhone are you using (and which iOS version)? Mobile browsing should be infinitely better; and certainly is on a couple of Android devices here (I won't have Apple in the house, sorry!)

R
 

basil brush

Registered User
hi , its a iphone 4 on os 7.1.2 (the latest)
ive posted in my build thread and most of the pictures i posted were duplicated at least once and all were rotated 90 degrees .
i had to fire up the laptop to delete the duplicates and rotate the pics :0
cant seem to use photobucket to post the pics either ! if i copy the link off photobucket and press and hold to paste it the old option of paste is not there only select or select all , only had the option to upload files from my phone !!!!
 

FactionOne

Administrator
Staff member
Administrator
@basil brush
Duplicates might be a gremlin related to the upload process; once a file's uploaded, there are a few options for inserting it (or a thumbnail) into the post - it might be worth double-checking that with another test.

Rotation is more than likely something to do with the orientation tag being set some cool Apple way in the image's EXIF. I've tested on [open standards compliant] stuff here, and files go up with the correct orientation. If you email a photo to rob at this domain [anti-spam], I'll check the file?

Pasting into the editor is fiddly, we'll see what we can do to improve it ASAP, but for now if you don't have a paste shortcut gesture (SwypeKey to V on my keyboard), it's probably workaroundable by typing 'somenonsense' into the post, tapping & holding to select, then [over]pasting?

Or you could just ask Siri if you're allowed to buy an Android ;)

R
 
  • Like
Reactions: jbh

Point_Audi

Vorsprung durch Technik
Staff member
Moderator
VCDS Map User
Really liking the new look, I have used a similar forum style on another site and its very easily laid out!

Good work guys! :)
 
Very good,much clearer, well done!
 

Shrek5

Registered User
Noticed another issue, where's best to post, here or email direct?
 

azzzah

Registered User
lotts of adverts in the topics, and theyre all misplaced, covering up half of peoples posts, win 7 on chrome.
 

azzzah

Registered User
lots of adverts in the topics, and they're all misplaced, covering up half of peoples posts, win 7 on chrome.
 
Where is the classifieds?
 

FactionOne

Administrator
Staff member
Administrator
Sorry about the musical-ads; we've been shuffling things about a little to settle them down.

@Shrek5 Depends on the issue. If it's something not looking quite right, post here; if it's something which exposes root access to the server, please email ;)

R
 

Shrek5

Registered User
lotts of adverts in the topics, and theyre all misplaced, covering up half of peoples posts, win 7 on chrome.
Same here, that's what I was going to post a picture of. For me it's Chrome 36.0.1985.143 on Mac OS X 10.9.
 

FactionOne

Administrator
Staff member
Administrator
Ctrl+F5 if you can still see piles of ads, they should vanish :)
 

Shrek5

Registered User
Lol @FactionOne - no not root access.... I'm working on that one. ;) :p

Image below (hopefully):
A5OC_Advert_Bug.png
 

Shrek5

Registered User
Ah, ok, sorry just seen you've corrected that issue.
 

Artimus

Shortback
I'm liking the new look, need to get used to the new feel though. No Ads here as I use an ad blocking "plug-in" with my browser ...which is probably frowned upon by Admin.
 

Brennan

Former Audi Driver
Oh i do like the new look, its definitely a lot fresher looking :)
 

Brennan

Former Audi Driver
What happened my sig :(
 

Brennan

Former Audi Driver
Are you serious, we've lost all the really cool smileys
 

M1ke H

Registered User
Was going to post some issues/comments earlier this afternoon, but thought I'd wait until I got home. I'm glad I did :)

However, for the info of the experts.....

I still have a similar issue to the above (Shrek5) re banner ads on my work laptop, (ie appearing between posts and masking part of a post) but now I'm home these do not appear on my home laptop o_O

Also have the issue on the work laptop of all posts, (and only the post text, not the titles or signatures etc), being in Times New Roman!!! All looks good on the home laptop.

Work laptop on Win 7 running Firefox
Home laptop in Wim 8.1 running Firefox
 
Last edited:

FactionOne

Administrator
Staff member
Administrator
@M1ke H I dare say things being wonky at work will most likely be down to an issue of caching - we've been tinkering quite a lot this afternoon/evening so there might be a few Ctrl+F5's required to freshed things up. Let us know if it's still west when you're back in the office...

Cheers,

Rob.
 
Top