1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil Level Warning Fault

Hedski Jan 25, 2016

  1. Hedski

    Hedski Member

    140
    8
    18
    Ok, the above has come up with an amber oil symbol and audible beep.

    Parked up this morning and all was fine. Jumped into car this evening and warning came on without ignition turning over.

    I have read other oil warning threads but none refer to this exact warning message. The engine has been run, no unusual noise or erratic indications.

    All help appreciated.

    H
     
  2. Avatar

    Google AdSense Advertisement


  3. TimWills28

    TimWills28 Well-Known Member Team Floret Silver VCDS Map User Audi A3 TDi S-line owners group

    1,252
    695
    113
    Check oil level physically is best..check under car for leaks too
     
  4. ahtcap

    ahtcap Active Member

    247
    35
    28
    There is a sensor at the bottom of the sump.Maybe faulty wiring ,faulty sensor?Scanning would be the way to go first.
     
  5. Hedski

    Hedski Member

    140
    8
    18
    Ok, so to be exact the warning is: Oil Level Sensor Defective
    Engine is 2.0TFSi AXX, 2005 car with 110k miles, recent thermostat change, FSH inc oil changes.
    No oil leak evident, nothing under the car, no unusual noise, level checked and bang on where it was last week just under max.

    The wording of the warning pushes me towards a sensor issue and not oil starvation.
    All good feedback so far, I'll ring local indy today as he's ex VAG tech himself but I think the wiring or faulty sensor suggestion is on the money. Especially given the warning appeared after 10 hours of car being stationary without turning over.
     
  6. Hedski

    Hedski Member

    140
    8
    18
    Garage immediately suggested sensor fail when told of the warning. How much does this sensor normally cost?
     
  7. sidibear

    sidibear Looking for Zombies !! Staff Member Moderator Audi A4

    2,320
    769
    113
    I had the same issue on my 2.0tdi B7 A4. Totally different engine I know but same problem. Had the sensor changed and a few months later had the same warning lights, had the wiring changed and all has been good since.
     
  8. Hedski

    Hedski Member

    140
    8
    18
    Ah, might get the peeps to check wiring first.....
     
  9. Hedski

    Hedski Member

    140
    8
    18
    And now the warning has randomly cleared......

    Would that suggest anything specific?
     
  10. Matt268uk

    Matt268uk A3 Sportback Team Phantom VCDS Map User Audi A3

    688
    129
    43
    possibly water finding it's way to wiring somehow in this lovely wet spell we are enduring atm.
     
  11. Hedski

    Hedski Member

    140
    8
    18
    Yeah. It came back last night.....
     
  12. Avatar

    Google AdSense Advertisement


  13. Hedski

    Hedski Member

    140
    8
    18
    Car went to Audi independent 2 weeks ago. Oil level sensor, sump both changed. Warning cleared but now has come back. It does go away for a few starts if you disconnect the battery. Wondering could it be wiring? Is this an expensive fix?
    Fault code:
    00562 - Sensor for Oil Level/Temperature (G266)
    010 - Open or Short to Plus
    008 - Implausible Signal - Intermittent
     
  14. audismart

    audismart YOU ARE JUDGED BY THE CAR YOU DRIVE.

    1,425
    318
    83
    Clean out the connector with some wd40 let it dry and try again, could be a connection or cable issue, or when it gets hot the fault appears from the faulty sensor.
     

Share This Page