Odd Noise when Reversing.

SRB93

S5 B9 Coupe - Glacier White
Put my Audi S5 in reverse this morning (in Efficiency Mode) to park at work, and it made a weird mechanical noise that just didn't sound right.. almost as if something wasn't connected or loose (whilst moving, crawling though, no use of the accelerator). Placed it back in drive and back into reverse, and it disappeared... Quite worried as it's only 5 months old... anyone else had any similar situations?
 

S32B

Registered User
Put my Audi S5 in reverse this morning (in Efficiency Mode) to park at work, and it made a weird mechanical noise that just didn't sound right.. almost as if something wasn't connected or loose (whilst moving, crawling though, no use of the accelerator). Placed it back in drive and back into reverse, and it disappeared... Quite worried as it's only 5 months old... anyone else had any similar situations?
Could be either your brake pads moving in the calipers or if you had the steering wheel fully turned in one direction!
 

SRB93

S5 B9 Coupe - Glacier White
Could be either your brake pads moving in the calipers or if you had the steering wheel fully turned in one direction!

I wasn't fully locked, nor did it sound like the brakes. I just feel like the gearbox did not full engage.. Like in a manual transmission when you don't fully engage a gear but you still get some drive though the transmission. I'm hoping it's a one off, as I tested it at lunch and it seems to be working fine. Hopefully a one off.
 

S32B

Registered User
I wasn't fully locked, nor did it sound like the brakes. I just feel like the gearbox did not full engage.. Like in a manual transmission when you don't fully engage a gear but you still get some drive though the transmission. I'm hoping it's a one off, as I tested it at lunch and it seems to be working fine. Hopefully a one off.
Yeah I know what you're saying, sort of between gears. I've had a few warnings pop up for a split second on the dash never to be seen again, hope what you had is the same ;)
 
Top