OBDeleven/Coding

shahaf2911

Active Member
Joined
Apr 13, 2022
Messages
104
Reaction score
64
Points
28
Location
Italy/Israel
Hi,
My OBDeleven just arrived but for some odd reason I cannot find the start stop memory function in the apps and I can’t seem to find a guide of what I need to code to activate start/stop memory.
I do recall seeing it in the app before I ordered it but now I don’t, so by any chance does anyone know how to code it ? Haven’t seen anything in the RS3 thread nor A/S3 thou I don’t feel completely comfortable relaying on the fact that the A/S3 codes are exactly the same even thou it should 100% be regarding this function, also looked in the OBD11 discussion, there’s nothing there.
Any help would be appropriate!
 
Hi,
My OBDeleven just arrived but for some odd reason I cannot find the start stop memory function in the apps and I can’t seem to find a guide of what I need to code to activate start/stop memory.
I do recall seeing it in the app before I ordered it but now I don’t, so by any chance does anyone know how to code it ? Haven’t seen anything in the RS3 thread nor A/S3 thou I don’t feel completely comfortable relaying on the fact that the A/S3 codes are exactly the same even thou it should 100% be regarding this function, also looked in the OBD11 discussion, there’s nothing there.
Any help would be appropriate!

If it’s like the 8V you do it by altering the voltage limit in adaptions.

This was the coding

1. Module 19 (Can Gateway)
2. Adaption (10)
3. Go to channel: Start_stop_voltage_limit
4. Change value to 12.1V ( default is 7.6V)


Sent from my iPhone using Tapatalk
 
Just had a look, it’s not there in OBD11.

I’ll check VCDS see if it’s still in there.


Sent from my iPhone using Tapatalk
 
It’s not in the gateway any more I’m afraid.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: shahaf2911
It’s not in the gateway any more I’m afraid.


Sent from my iPhone using Tapatalk
That’s a shame, thanks a lot for the help thou it’s not for granted at all!

I also want to add that I’ve coded a few things but the wireless carplay did an error, it wrote that it was unable to connect for some reason and that I need to use a device that supports Audi something interface (should have taken a picture lol) and bricked the carplay i wasn’t able to use it with the cable so I had to revert it as I had a long drive (which costed another 100 points), I’ve sent them a message to get a refund and to try and figure out what went wrong and look for a solution as I do want the wireless carplay so I’d recommend if you want it and see my post to wait a bit maybe so I could update on the situation to avoid any more inconveniences.
Was someone able to activate it successfully on the RS3 thou ?
 
That’s a shame, thanks a lot for the help thou it’s not for granted at all!

I also want to add that I’ve coded a few things but the wireless carplay did an error, it wrote that it was unable to connect for some reason and that I need to use a device that supports Audi something interface (should have taken a picture lol) and bricked the carplay i wasn’t able to use it with the cable so I had to revert it as I had a long drive (which costed another 100 points), I’ve sent them a message to get a refund and to try and figure out what went wrong and look for a solution as I do want the wireless carplay so I’d recommend if you want it and see my post to wait a bit maybe so I could update on the situation to avoid any more inconveniences.
Was someone able to activate it successfully on the RS3 thou ?

Wireless CarPlay is standard on Uk RS3’s though.


Sent from my iPhone using Tapatalk
 
That’s a shame, thanks a lot for the help thou it’s not for granted at all!

I also want to add that I’ve coded a few things but the wireless carplay did an error, it wrote that it was unable to connect for some reason and that I need to use a device that supports Audi something interface (should have taken a picture lol) and bricked the carplay i wasn’t able to use it with the cable so I had to revert it as I had a long drive (which costed another 100 points), I’ve sent them a message to get a refund and to try and figure out what went wrong and look for a solution as I do want the wireless carplay so I’d recommend if you want it and see my post to wait a bit maybe so I could update on the situation to avoid any more inconveniences.
Was someone able to activate it successfully on the RS3 thou ?
Audi smartphone interface. Maybe your cable was just rubbish. And/or your phone just played up. It happens.
 
Hi! I did many things with OBD11 but I’ve already got wireless carplay so I can’t help on that.

Regarding the start/stop deactivation I’ve also noticed that there’s no more reference in 19-gateway, so the voltage trick isn’t possibile anymore. Going around the various modules I noticed that in the 01-Engine under Adaptation there is a channel “start/stop function” which is “enabled“ by default and there is also a “disable” option. I wasn’t confident to change that, but maybe we need to try this way.

So far I managed to active many things using OBD11 app or coding, such as:
  • Video in motion
  • lane assist memory
  • scandinavian DRL (rear DRL always on)
  • acoustic alert at lock
  • sound actuator volume put down by 50%
  • Other minor things that I can’t remember right now
I’m looking to activate few more mods which are pretty interesting, but codes found on internet didn’t work:
  • Pulsating/heartbeat start button
  • Car lock with engine on
  • transform Lane Assist into Lane Keeping (don’t know if it’s possible with same hardware, I’ve ACC and pre sense basic)
  • enable traffic jam assist (don’t know if it’s possible with same hardware, I’ve ACC and pre sense basic)
  • and last but not least, disable exhaust valve (which used to be in 1-engine, long conding, byte 9, bit 2 but is not the same on 8y)
If anyone has clue on some points it’ll be much appreciated :)
 
What, rear DRL isn't already always on? Really?
I need to do this in that case through vcds , where was the coding?
I never knew it wasn't always on, but then again, I'm inside it!
 
Hi! I did many things with OBD11 but I’ve already got wireless carplay so I can’t help on that.

Regarding the start/stop deactivation I’ve also noticed that there’s no more reference in 19-gateway, so the voltage trick isn’t possibile anymore. Going around the various modules I noticed that in the 01-Engine under Adaptation there is a channel “start/stop function” which is “enabled“ by default and there is also a “disable” option. I wasn’t confident to change that, but maybe we need to try this way.

So far I managed to active many things using OBD11 app or coding, such as:
  • Video in motion
  • lane assist memory
  • scandinavian DRL (rear DRL always on)
  • acoustic alert at lock
  • sound actuator volume put down by 50%
  • Other minor things that I can’t remember right now
I’m looking to activate few more mods which are pretty interesting, but codes found on internet didn’t work:
  • Pulsating/heartbeat start button
  • Car lock with engine on
  • transform Lane Assist into Lane Keeping (don’t know if it’s possible with same hardware, I’ve ACC and pre sense basic)
  • enable traffic jam assist (don’t know if it’s possible with same hardware, I’ve ACC and pre sense basic)
  • and last but not least, disable exhaust valve (which used to be in 1-engine, long conding, byte 9, bit 2 but is not the same on 8y)
If anyone has clue on some points it’ll be much appreciated :)
I would be wary of using OBD11 to change that Stop/Start function, there has never been a simple switch off via 1 change on the previous cars, once you make the change you can't be sure what effect it will have elsewhere.....
I had the pulsating start button on the 8V, however it doesn't seem to work on all MQB platform cars, as for exhaust flaps that's a no i'm afraid and was a no on the 8V RS3 too.

Regarding the locked while running

It was this on the 8V

1. 09 Central electrics
2. Security code 31347 (Probably just unlock SFD now)
3. Adaptions
4. Access control-Funk bei Klemm 15 ein to Active
 
I would be wary of using OBD11 to change that Stop/Start function, there has never been a simple switch off via 1 change on the previous cars, once you make the change you can't be sure what effect it will have elsewhere.....
I had the pulsating start button on the 8V, however it doesn't seem to work on all MQB platform cars, as for exhaust flaps that's a no i'm afraid and was a no on the 8V RS3 too.

Regarding the locked while running

It was this on the 8V

1. 09 Central electrics
2. Security code 31347 (Probably just unlock SFD now)
3. Adaptions
4. Access control-Funk bei Klemm 15 ein to Active
That's why I didn't went on with that parameter, I knew the potential implication of a wrong coding...

I can also confirm that pulsating button and flaps aren't on the same coding anymore, but I'll surely give a try to your lock while running code. Thanks!

What, rear DRL isn't already always on? Really?
I need to do this in that case through vcds , where was the coding?
I never knew it wasn't always on, but then again, I'm inside it!

In Italy are surely turned off, so I found useful and nice to have them on.


Considering that every try done so far was not effective, I've ordered one of these a few days ago. I'll let you know.
 
  • Like
Reactions: shahaf2911
That's why I didn't went on with that parameter, I knew the potential implication of a wrong coding...

I can also confirm that pulsating button and flaps aren't on the same coding anymore, but I'll surely give a try to your lock while running code. Thanks!



In Italy are surely turned off, so I found useful and nice to have them on.



Considering that every try done so far was not effective, I've ordered one of these a few days ago. I'll let you know.
Great keep me
Update
 
Picked up my RS3 yesterday and got my OBDEleven today. I was advised by the Audi Salesman that there are exhaust options on there and can possibly open the exhaust valves fully (apparently they aren’t ever fully open). Is any of this correct?

Any recommended changes using the OBDEleven? I’ve deactivated the default lane assist, but haven’t really had a look at what is available.

A bit more noise from the exhaust would be nice.

Have to say I do miss the pop’s and crackles of my 2018 RS3 on downshift.
 
Picked up my RS3 yesterday and got my OBDEleven today. I was advised by the Audi Salesman that there are exhaust options on there and can possibly open the exhaust valves fully (apparently they aren’t ever fully open). Is any of this correct?

Any recommended changes using the OBDEleven? I’ve deactivated the default lane assist, but haven’t really had a look at what is available.

A bit more noise from the exhaust would be nice.

Have to say I do miss the pop’s and crackles of my 2018 RS3 on downshift.

No they are talking out their backside.

You’ll need to get used to it at the moment.

I’ve just fitted a valve controller, which makes a difference as it was too quiet.


Sent from my iPhone using Tapatalk
 
No they are talking out their backside.

You’ll need to get used to it at the moment.

I’ve just fitted a valve controller, which makes a difference as it was too quiet.


Sent from my iPhone using Tapatalk

Haha. Typical sales guy huh?

To be fair, the OBD11 was probably worth it just to turn off the lane assist.

I do have a question though. I thought all the RS3’s came with tyre pressure sensors, so why is the MMI display for it disabled? Can I just re-enable this with the OBD11 and all should be fine?
 
Haha. Typical sales guy huh?

To be fair, the OBD11 was probably worth it just to turn off the lane assist.

I do have a question though. I thought all the RS3’s came with tyre pressure sensors, so why is the MMI display for it disabled? Can I just re-enable this with the OBD11 and all should be fine?

No only the launch editions.


Sent from my iPhone using Tapatalk
 
Haha. Typical sales guy huh?

To be fair, the OBD11 was probably worth it just to turn off the lane assist.

I do have a question though. I thought all the RS3’s came with tyre pressure sensors, so why is the MMI display for it disabled? Can I just re-enable this with the OBD11 and all should be fine?

Easy to retro fit (can’t understand why they omitted it on the other RS3’s)

You need the module/can bus cable / wheel sensors plus coding.

There are places that sell it as a kit.


Sent from my iPhone using Tapatalk
 
That’s strange. On MyAudi mine shows to have ‘Tire pressure monitoring system’. Is that different then? I’m sure I picked it as an option as it was on my old RS3 and is a bit of a life saver around where I live with potholes.
 
That’s strange. On MyAudi mine shows to have ‘Tire pressure monitoring system’. Is that different then? I’m sure I picked it as an option as it was on my old RS3 and is a bit of a life saver around where I live with potholes.

You’ll have indirect version that uses ABS to measure wheel circumference.

It won’t show pressures or temps because it’s a basic system.


Sent from my iPhone using Tapatalk
 
I haven't had the time this weekend yet, but I will try it unless someone already knows it doesn't work on the 8Y... it is 8V coding:



Module 09
Security Access 16 - 31347
Adaptations 10
Leuchte23SL HLC10-light function D23
Set: Daytime Running Light – Default Not Active
Leuchte24SL HRA65-light function D24
Set: Daytime Running Light – Default Not Active



(these next two may not be necessary, the first two should do it?)
Leuchte26NSL LA72-light function D26
New value: Daytime Running Light – Default Not Active
Leuchte27NSL RC6-light function D27
New value: Daytime Running Light – Default Not Active
 
  • Like
Reactions: JamesOff
Does anybody have any advice on which OBDeleven device to go for, I don't really want to pay the earth and my main goal is to check for errors after I fitted the ASR flap controller after @8YARWY experience. TIA
 
Does anybody have any advice on which OBDeleven device to go for, I don't really want to pay the earth and my main goal is to check for errors after I fitted the ASR flap controller after @8YARWY experience. TIA

I bought the ultimate version.

They do a Pro version at €99

Only thing I’ve found is it’s not 100 % at error reporting compared to VCDS or VCP.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: itsbigyellow
I bought the ultimate version.

They do a Pro version at €99

Only thing I’ve found is it’s not 100 % at error reporting compared to VCDS or VCP.


Sent from my iPhone using Tapatalk
That's good to know thank you. Sounds like VCDS is the right move then...... I'll do some research
 
That's good to know thank you. Sounds like VCDS is the right move then...... I'll do some research

Just be aware, SFD protection has been implemented on several key modules on the 8Y.

VCDS cannot open this up yet, OBD11 can unlock SFD.

I bought OBD11 purely to unlock these modules, so I could access with VCDS / VCP


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: itsbigyellow
Just be aware, SFD protection has been implemented on several key modules on the 8Y.

VCDS cannot open this up yet, OBD11 can unlock SFD.

I bought OBD11 purely to unlock these modules, so I could access with VCDS / VCP


Sent from my iPhone using Tapatalk
Sounds a little beyond my capability. Found a local specialist that claims to do it, so dropped them a message. I think given your experience with ASR i just want to be sure and also if necessary it will bolster your/mine case if mine is erroring as well.
 
Sounds a little beyond my capability. Found a local specialist that claims to do it, so dropped them a message. I think given your experience with ASR i just want to be sure and also if necessary it will bolster your/mine case if mine is erroring as well.

They reckon my problem is down to the wrong loom sent initially, which makes sense as the dash lit up like a Christmas tree when it was first fitted, so the module has had voltages applied into areas that weren’t designed to take it.
I’ll know for sure on Thursday as that’s when the tracking says the new module will be here.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: itsbigyellow
They reckon my problem is down to the wrong loom sent initially, which makes sense as the dash lit up like a Christmas tree when it was first fitted, so the module has had voltages applied into areas that weren’t designed to take it.
I’ll know for sure on Thursday as that’s when the tracking says the new module will be here.


Sent from my iPhone using Tapatalk
Yeah I saw that, admittedly I have had nothing like that. But for £70 I just think it is sensible for me to be sure. I hope it's fine because my drive home from work sounded so much better with the exhaust hot after coming off the motorway. Hope the new module sorts you out !
 
Yeah I saw that, admittedly I have had nothing like that. But for £70 I just think it is sensible for me to be sure. I hope it's fine because my drive home from work sounded so much better with the exhaust hot after coming off the motorway. Hope the new module sorts you out !

Since fitting the JB4 I’ve been logging some 3rd pulls from 2800 to redline, I’ve seen no evidence to suggest ignition advance is being pulled at 5K upwards.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Mike.46 and itsbigyellow
Has anybody managed to change the ambient lighting colours for Drive Select using OBD11? The default values are a bit boring and this function seems under utilised.

It’d be good if you can customise each Drive Select setting. At the moment most are white, and only dynamic is red and comfort a sort of yellow.
 
I have a query regarding the headlight dipped beam - I cannot turn off the headlight when the car is in motion - even snail like.
I work varying hours on a secure airfield which has a security check point who insist the headlight dipped beams are OFF on approach.
Even stopping short by 20m or so, turning off the lights to sidelight/DRL as soon as I attempt to move forward and the wheels rotate in the slightest, the lights come back on.
It's embarrassing telling the gate security I can't turn off the lights when they flag me to do so.

Can this be coded out????
 
I have a query regarding the headlight dipped beam - I cannot turn off the headlight when the car is in motion - even snail like.
I work varying hours on a secure airfield which has a security check point who insist the headlight dipped beams are OFF on approach.
Even stopping short by 20m or so, turning off the lights to sidelight/DRL as soon as I attempt to move forward and the wheels rotate in the slightest, the lights come back on.
It's embarrassing telling the gate security I can't turn off the lights when they flag me to do so.

Can this be coded out????

Just add the DRL on / off option into the MMI.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Add_Profile
Cheers, I'll look into that

Daytime running lamps-Tagfahrlicht Aktivierung durch BAP oder Bedienfolge moeglich from not active to active

fc59ce363a92ef828554863bf421dbcb.jpg



Sent from my iPhone using Tapatalk
 
I recall seeing that already in the menu, will that just turn the DRL off?

I wonder if the OBD11 app is more relevant, but I feel both the suggestions are for DRL only and I need the headlight off.

Appreciate the help


Screenshot 20220529 185204 OBDeleven
 

Similar threads