Noob, just bought an S3

SirCharles

Registered User
Hello all, noob to the audi world. And noob to the site. Have had a thorough read through and it's all very helpful stuff.

I've just put a deposit on an s3, it's quite high mileage: 120k, but other than that, it doesn't seem to be too bad a car. 2001 on an x plate, bose sound system, and most of the other s3 bits. It was the right price for the mileage so I mustn't grumble.

Anyway, I'm Charlie or Charles, am from over near Lowestoft. Nearly 26 years young. Not new to the performance car world, without going through my entire car history, I've also got a Nissan pulsar gti-r running about 300bhp which I've had for about 7 years, and I've just sold my M3 evo convertible to buy the s3. So as you can imagine, I'm spanner happy! Although not a trained mechanic, I'll do pretty much anything on a car with confidence, and am a fully qualified electrician/electronic engineer. What I'm trying to say, is I'm not an idiot when it comes to cars, just s3's! I'm due a baby on 12th sept, and quite frankly didn't feel safe with my girlfriend in the M3. It's ok if you're used to it, but with her driving and a baby, 321bhp and no traction control.... Anything other than dry conditions are a waste of time. So, the s3 seems like a good idea. Safe, 4wd, fairly nippy, and comfortable/quiet. The father in me is putting my sensible hat on!

I'm sure I'll have tons of questions (I know.... use the search!!) for you all once I pick up the car and try to rectify any niggles with it. Sadly it's not standard, but I may or may not change it back. It's very recently had the quiet miltek exhaust put on. Has some kind of recirc bov, and a very cheap looking carbon fibre air box/filter (i think it says cda?). I've heard the exhaust is good, but know nothing about the airbox, anybody?.... I would probably rather have the standard box with an uprated panel filter to be honest.

The other problem with it (so far, lol) is the back bumper has been cut for a previous exhaust system with quad pipes *sigh*. Yes, I'm sure the car has been thrashed to high heaven. Again this was reflected in the price, but I want it fixed. A friend of mine at a bodyshop says he can plastic weld it back in and spray it, but needs the missing section. So I'm also looking for a smashed s3 rear bumper to cut up. Just needs to be good in that section I need. A bit far fetched to ask, I know, but worth a try none the less.

Other than that...... I'm hoping 120k miles, is not death to the car. Modern audis seem very reliable, and I'm hoping I've not just taken a rather expensive gamble and lost. Time will tell, and I shall keep you all very much informed.

Thanks and hello.

Charlie.
 

Dani_B19

Audi-sports own special child.
Welcome to the site pal. Ebays the best bet for the bumper.
Ooh dear sounds like some chavs had hold of it then, people have no taste lol.
 

g10chy

Registered User
If the induction kit says CDA this is most likley to be a BMC. Have heard a few gd reviews about these. But im with you on the standard airbox and uprated panel filter!!
 

Ash B

Registered User
:sign_welcome: to the forum Charlie

When are you collection the car? As said best bet would be to try ebay for back bumper. Do post some photo's up once you have the car. Enjoy the car. 120k on an S3 fine does it have full service history?

Ashley
 

IIIadidasboy

Registered User
:sign_welcome: to the site Charlie
 

SirCharles

Registered User
thanks for the welcome all, and thanks for the info bantam- though i'm looking for a damaged bumper to cut the section from to repair mine, not a complete bumper as I dont really think I need the full one.

So, I picked up the car today, and drove it the 150miles from leeds back to lowestoft. Before I start... The car was cheap, and I expected some problems. I'm not gonna use the word lemon here, but the car has issues! lol! Anyway, it's a bit of a project so I'll get it sorted in the coming months so I can turn it into something good.

Ok, here are the niggles I've picked up on the way home, and I definitely need advice here as it's the only s3 I've ever driven.

The first and probably most severe noise is something I didn't notice on the test drive... somehow!!! There is a rather nasty wine from the back axle area. It's on over run and decel. Put the car on boost and the whine instantly goes. I remember reading about the same problem somewhere recently on here too.

Secondly, there's a tiny bit of play in the steering. But enough to annoy me. Are then any usual wear points? I'm guessing track rod ends, sound about right for an s3?

Thirdly..... anybody got vag-com near lowestoft? About 100 miles into the journey, the engine management light reared its ugly head and it's been on ever since.

Number 4, I need turbo advice: On my pulsar, I have electronic boost control, and when it's in action you can hear the solenoids pulsing bleeding the air off to the actuator. Sometimes, when I boost up the s3, I hear the sound and the car pulls hard. Other times.... not so much

And finally, I can't help but feel the car runs out of puff by about 5000rpm, then strains its way to the redline? Does that sound right? I guess it could be related to the boost issue above, it definitely doesnt feel right!!!



Other than that, I love it!! :)
 

subby

Registered User
i know what you mean about the noise - i find its more to do with noise like stereo etc that drowns it out or the heater/ac on etc....without thinking about it.

and after i had mine remapped it pulls much harder right to the redline, and generally drives better - so maybe get it remapped ? assuming it hasnt already.
 

SirCharles

Registered User
you're talking about the clicking noise aren't you?

the previous owner seemed to think it had been remapped.... I'm not so sure. And without a boost gauge I guess there's no real way of knowing?

It's definitely there sometimes and not there others though. I need vag com i think!
 

Az

Hard slammed!
Hi mate, welcome to the forum!

If I were you I'd be quite concerned about any noises coming from the rear axle. Check up on any history it has and see if you can tell when the Haldex oil was last changed, hopefully it'll be a simple case of putting fresh oil and a filter in it to make it happy again, if not, I'd be slightly worried it could be the rear diff on its way out.....

The play in the steering is more than likely track rod ends I'd say, quite a common thing across most audi's, particulary the 8L's.

The turbo may feel like its pulling hard one minute and not the next due to a dodgy maf sensor, mine was doing this, got a new sensor for it, seemed to cure it for a while but I think it may be playing up again unfortunately, again, a very common problem with Audi's and VW's. Or, you could have a slight boost leak, I also had a split vacuum hose which was causing similar symptoms.

The S3's do seem to die off just after 5000 rpm, slightly annoying cos that only gives you about 2-2.5k rpm of boost, but then they do have very small turbos on them.

Nice selection of past cars, exactly the same as me funnily enough! I used to own a fully built 350 bhp pulsar a few years back, also had an M3 Evo coupe before my S3, amungst many many other performance cars, and I'm only 29, so we're doing well mate! :thumbsup:
 

SirCharles

Registered User
Right... thanks for that. Is it possible a dodgy maf could also throw the engine check light?

Also upon reading the paperwork.... 2500 quids worth of repairs have been done no less than 100 miles before I bought the car.... I'm starting to smell a rat. They were done at ivf in leeds. I'm scared now.

I've also found a dyno print out of 252 at the fly a couple of years ago, so I presume it was mapped?
 

Az

Hard slammed!
252 bhp @ the fly would normally indicate its been remapped, or they could of been seriously optimistic rollers!

I don't think that a dodgy maf would throw up the engine check light, it didn't on mine.

What were the 2.5k bills for??
 

jojo

Looking for Boost!
Staff member
Moderator
Quad exhaust system? Can't be many of them around, is the car in black? Might have been an ex member on here?
 

SirCharles

Registered User
The rollers were jabbasport. I don't know who they are, but I think I've heard of them.

The work done is as follows:

119827
specialist head repair (skim)
timing belt
tension roller
relay roller
tensioning damper
water pump
head gasket set
oil filter
4.5 ltr oil
head bolt set
labour

total £1056.96

119907 car was recovered to the same garage.

timing chain tensioner
front pipe


I've done 170 miles now. I'm scared!
 

SirCharles

Registered User
A few things I forgot to add. The cost of the second repair was around the 700 pound mark, but can't remember exactly and I don't have the paperwork in front of me now.

According to the previous owner, the reason the car went in in the first place was for an oil leak. He mentioned a ball bearing. But I don't know what he was on about.

The miltek exhaust was fitted in June at a cost of around £500

I'd like to think (hope) that previous owner had decided it was costing too much and decided to cut his losses. Surely 2000 is enough to spend on a car before it's right!

The car is silver. Will post pics later.

I paid 3900 which I thought was cheap given the work done and parts fitted. Seemed like a good idea.... Perhaps it was... We shall see.

Car goes on vag com on Sunday, cross fingers
please!
 

jojo

Looking for Boost!
Staff member
Moderator
Wow, £2k spent prior to the sale and sold for £3900 - Ouch!
 

SirCharles

Registered User
That's what I thought jojo! I never realised the work had been done so close to it being sold till I got it!

My thoughts are, either he knows something I don't. Or he just decided he'd had enough after he'd spent the money. I'm hoping it's the latter... I either got a bargain or a lemon.

Either way, he didn't get much for the car if you take out the costs!!!!
 

jojo

Looking for Boost!
Staff member
Moderator
That's what I thought jojo! I never realised the work had been done so close to it being sold till I got it!

My thoughts are, either he knows something I don't. Or he just decided he'd had enough after he'd spent the money. I'm hoping it's the latter... I either got a bargain or a lemon.

Either way, he didn't get much for the car if you take out the costs!!!!

Let's hope you got yourself a bargain then, sounds to me like he's had the head change from the details you have posted up, maybe he supplied the head? This a guess of course, you could phone Jabba up and ask I guess, they sponsor this site too.

Can't really go wrong with the price you paid for it also. :icon_thumright:
 

SirCharles

Registered User
Nice selection of past cars, exactly the same as me funnily enough! I used to own a fully built 350 bhp pulsar a few years back, also had an M3 Evo coupe before my S3, amungst many many other performance cars, and I'm only 29, so we're doing well mate! :thumbsup:

Lol! great minds.....

I still have the pulsar, can't bring myself to let it go. I do miss the m3 though, big power without forced aspiration is so nice!
 

Ash B

Registered User
Your S3 looks really good....The alloys are RS4 reps.
Back windows tinted? You paid £3900 cant complain about the price!
I've got a soft spot for the 8L S3 hmm maybe one day i'll get one.
Any more photo's of the car mate?
 
Last edited:

SirCharles

Registered User
update- was having a poke about this evening, the car also has a forge recirc dump valve... Looking at it, it was on the wrong way round. The charge side of the turbo was connected to the blow off side of the dv, and the air filter side connected to the piston. I've turned it round, and it doesnt make a stupid hissing noise anymore (I hate dump valves) and I *think* the car seems to be running a bit better. Boosting smoother etc. although I still don't think it's boosting fully...

Strange things I had questions about: I noticed the pressure reference to the dv is solenoid controlled. There must be a good reason why, but I can't think of any.
 

madvw

Registered User
basically it looks like the last owner had a water-pump failure, and it overheated and warped the head. All the replaced bits are "may as well do's" along the way, or needed fluids.

The only way you can tell whats going on really is with VAG-COM.

Only immediate action I'd take with a 1.8T over 100K is to replace the oil pump and strainer.
 
Top