noise when engine is turned off

TomCrox41

Registered User
Hello there

I have recently become a proud owner of a 2000 reg S3. :yahoo:

When the engine is turned off there is small whirring noise under the bonnet that lasts about 5mins. I was hoping this is an electric oil pump for the turbo. would i be right in thinking this? or is it something else?

(ps it happens all the time and i always let the car idle for a bit to let the turbo slow down and cool down)
 

S3SYD

Registered User
Hello there

I have recently become a proud owner of a 2000 reg S3. :yahoo:

When the engine is turned off there is small whirring noise under the bonnet that lasts about 5mins. I was hoping this is an electric oil pump for the turbo. would i be right in thinking this? or is it something else?

(ps it happens all the time and i always let the car idle for a bit to let the turbo slow down and cool down)
sounds like your electric water pump mate
Feeding water to your turbo after you switch the engine off
all normal mate
 

Danman1

Thorough noob
All normal. Check every so often it still works, mine went a few weeks ago but only turned out to be a fuse that had gone.
 

Nick090884

Registered User
Hi there ive seen quiet a few people mention this on there S3's is this the same for the A3 1.8t's as mine has never had any kind of cooling down after eg: fan / water pump. just curious :uhm:
 

Danman1

Thorough noob
check your fuses atop of your battery:

2012-05-12193002.jpg


2012-05-13114002.jpg


This fuse had actually blown, despite any visual evidence.

Dan
 

MrTackalakalaka

Registered User
Yeah mine didn't work for a while and then checked the fuse......looked like it had blown......replaced the fuse anyway until i bought a new one but ended up not needing to as it all started working again


Does anyones engine bay still feel reaaaally warm even though the cooling system has cut out after about 10 mins and the car has been off for an hour or so?
 

Danman1

Thorough noob
Yeah mine didn't work for a while and then checked the fuse......looked like it had blown......replaced the fuse anyway until i bought a new one but ended up not needing to as it all started working again


Does anyones engine bay still feel reaaaally warm even though the cooling system has cut out after about 10 mins and the car has been off for an hour or so?

Yes my bay gets really hot and stays hot!
 

s33nyboy12

Registered User
I can second that, I've had a lot of performance cars and never have I had a car that stays red hot under the bonnet an hour after turning engine off! Why is it I don't know..........
 

Dibdub1

Suck.Squeeze.Bang.Blow
Hi there ive seen quiet a few people mention this on there S3's is this the same for the A3 1.8t's as mine has never had any kind of cooling down after eg: fan / water pump. just curious :uhm:

Hi Nick, I too wondered the same thing a while back when I first learnt of this on the S3's and Cupra R's. From the thread a while back, I learnt that the A3's afaik didn't come with the after-run water pump for the turbo.

Shame eh? :)
 
D

Deleted member 65282

Guest
Hi Nick, I too wondered the same thing a while back when I first learnt of this on the S3's and Cupra R's. From the thread a while back, I learnt that the A3's afaik didn't come with the after-run water pump for the turbo.

Shame eh? :)
I'm pretty sure I've heard something whirring away for a few minutes after I've turned it off, particularly if it's been out for a country drive.
 

Nick090884

Registered User
Hi Nick, I too wondered the same thing a while back when I first learnt of this on the S3's and Cupra R's. From the thread a while back, I learnt that the A3's afaik didn't come with the after-run water pump for the turbo.

Shame eh? :)

Hi ya mate cheers for the info . im not to bother just thought **** if mine has a blown fuse its not had any cooling after the car stop's. i tend to take it easy on the last few miles and tend to jump out and have a fag and let it all cool down before turning it off, and give it a few minutes on start up .
 

Nick090884

Registered User
I'm pretty sure I've heard something whirring away for a few minutes after I've turned it off, particularly if it's been out for a country drive.

Hi ya dude mine does when its been driven hard or for a long drive but its the cooling fans on the rad .
 
Top