1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noise on low rpm driving me crazy. Anyone can help??.

Leighspain1975 Apr 22, 2018

  1. Leighspain1975

    Leighspain1975 New Member

    5
    0
    1
    Hi Guys

    I’m driving an Audi A7 2012 3.0tdi Quattro 245cv.

    I have this diésel like ticking noise when accelerating slowly. It increases with the rpm and may be present at higher revs but road noise makes it’s quiet.
    I recently had all chains etc done so chain rattle is completely ruled out.
    The car still runs well but I notice a little more rough than normal and car judders when it changes gear.

    The weird thing is that once every 20 starts more or less the noise is completely gone and the Car is a smooth as silk with no judders or noise or anything. Only to stop the Car start again and boom their it is again.

    I’m thinking electrical possibly an injector issue?. Not necessarily faulty injector but electrics involved with it.

    Any help would be great ?.

    Thanks
     
  2. Avatar

    Google AdSense Advertisement


  3. RAF_S7

    RAF_S7 Well-Known Member Team V8 Gold Supporter Team Sepang Audi S7 A7 Owner Group Black Edition

    1,338
    739
    113
    Noises are always difficult to diagnose.

    Best place to start is find someone with VCDS and scan the car for fault codes, and see where that leads you.
     
  4. Leighspain1975

    Leighspain1975 New Member

    5
    0
    1
    Thanks for replying RAF
    It’s been checked through VCDS and Car is as clean as a whistle not a single fault. The annoying part is it won’t make the noise when idling and only seems to do it under load. I have two mechanics say two different things. One says it’s starving of air and the other says it’s possible injector that won’t show up on VCDS if electrical fault. I know when the car will do it because when it starts it will slightly vibrate and won’t seem smooth.
     
  5. RAF_S7

    RAF_S7 Well-Known Member Team V8 Gold Supporter Team Sepang Audi S7 A7 Owner Group Black Edition

    1,338
    739
    113
    The injectors are electronic, and they definately show up on scan...

    Any chance you can post a video/audio clip of what’s occurring? That may help with a diagnosis.

    What’s your service history like?
     
  6. Leighspain1975

    Leighspain1975 New Member

    5
    0
    1
    Car isn’t showing a single error on VCDS. Service history has been very good always done on time at Audi including when the chains and tensioners were replaced. The problem occurred before this though.
    I’ll try and send a video clip with the noise. When driving today the second I take my foot off the gas the noise disappears which I think rules our air leak which would continue to make a noise.
    I definitely think it’s fuel related. The car is still smooth at low rpm but can tell it’s not happy gearbox is getting confused too when to change gear at low rpm.
    Weirdest thing is that only yesterday started the car with no judders it was silky smooth and pulled hard with no noise and then it comes back again.

    Thanks for helping
     
  7. RAF_S7

    RAF_S7 Well-Known Member Team V8 Gold Supporter Team Sepang Audi S7 A7 Owner Group Black Edition

    1,338
    739
    113
    The engine is common between the A6 & 7, so when you get your sound clip, also post it in the A6 section, which is more active than in here. You will get a bigger range of feedback from there.
     

Share This Page