1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

New MAF but g/s still low

Jade S3 Dec 16, 2010

  1. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    Hello guys, im new here, been browsing over 2 and a half years ago though, alot of great cars and people here. My MAF used to flow between 183-189g/s before, then i fitted a new bosch maf and its still the same, what could be wrong? .
    Its clamped tight, screws are tight, airbox is clipped in properly. No boost leaks, tests were done to redline in 3rd gear, oem maf housing, standard fpr. Thanks
     
  2. Avatar

    snack-media
    Advertisement


  3. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    Boost is at 1.5 Bar/22 psi, very little timing pull. Only fault code is a G235 EGT sensor implausible signal intermittent, engine temp gauge was at 90 deg. Had enough fuel, ESP was off. Air filter is a new oem unit
     
  4. s3dave

    s3dave TFSI Hybrid Supporter

    10,099
    738
    38
    Sounds about right with the mods unmapped?
     
  5. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    Hi dave, its mapped. Thanks
     
  6. s3dave

    s3dave TFSI Hybrid Supporter

    10,099
    738
    38
    Have you done any logs? is the splitr dumping to atmosphere?
     
  7. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    I've done logs, wont be able to post it now. No the dv is in full recirc. , aquamist is setup perfect.
     
  8. s3dave

    s3dave TFSI Hybrid Supporter

    10,099
    738
    38
    what injector size for your aquamist? are you running a mix or water? Have you tried it with the wmi off?
     
  9. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    Injector size is on the pump and thats behind the bumper lol, i run a 70% methanol mix with 30% water, cant switch it off because the map is aggressive and it will pull alot of timing. Btw the dv is set at 28 clicks and thats perfect on my car
     
  10. s3dave

    s3dave TFSI Hybrid Supporter

    10,099
    738
    38
    Do you think the ecu could be holding back because of the EGT fault?
     
  11. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    The unitronic dealer here says it wont, why would it hold back airflow yet give full boost/timing, its strange. The car supposed to be flowing 200+ g/s, sorting out the EGT next week
     
  12. Avatar

    snack-media
    Advertisement


  13. s3dave

    s3dave TFSI Hybrid Supporter

    10,099
    738
    38
    VCDS.... display groups 034, 043 and /or 046, channel 2 will give you sensor output... depending on revs can read from 350degC to 700degC
    apparantly If a sender fails, the charge pressure is reduced to a safe level and an emergency enrichment characteristic (engine speed-dependent) is used.
     
    Last edited: Dec 16, 2010
  14. sportstractor

    sportstractor Chugger

    2,698
    36
    48
    does it drive ok? not hesitant at all?
     
  15. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    Drives lovely, killed some pretty impressive cars with it. Launches great and still pulls strong in 6th, revs up quick and covers ground fast
     
  16. s3dave

    s3dave TFSI Hybrid Supporter

    10,099
    738
    38
    Is you fuel consumption low?, i think it is throwing fuel in....imo
     
  17. Jade S3

    Jade S3 270bhp 13.6 1/4 mile

    24
    0
    1
    Its nasty on fuel, before i would get 1100km on a tank, now i dont even see half of that
     
  18. Welly

    Welly 335D Driver :-)

    10,698
    139
    63
    Hmmmm. EGT is a very important piece of kit on the wideband cars. It not working properly may well have this effect.

    I'd deffo start with fixing the known faults.
     

Share This Page

Do Not Sell My Personal Information