Facelift New exhaust due to valve stick

evil_scooby

Registered User
Was a bit surprised but thought I would share.
Rs3 8v 20k miles. My valve was squeaking, still working but just annoying hearing noise.
Audi didn't have a fix so exhaust had to get replaced

Sent from my SM-N960F using Tapatalk
 

evil_scooby

Registered User
How and when could you hear it squeak?

Sent from my SM-N960F using Tapatalk
When the valve opens or shuts.
So when sitting still, swapping between drive and sports. Or when hitting around 3.5k revs. Or sometimes pulling away or switching off

Sent from my SM-N960F using Tapatalk
 

Tom_L

Registered User
When the valve opens or shuts.
So when sitting still, swapping between drive and sports. Or when hitting around 3.5k revs. Or sometimes pulling away or switching off

Sent from my SM-N960F using Tapatalk
Hmm, I also have a similar squeak - I thought it was transmission related as it's most audible during coast down in 1st gear, specifically as the transmission "disengages" at very low speed. It's also repeatable when sitting still, swapping between drive and sports; just as you've mentioned. Mine is a FL, with ~22K miles.

Did you just book it into your Audi dealer with a "squeak"?
 

evil_scooby

Registered User
Sounds the same.
The test we did to show them was just moving from drive to sports while parked, while he listened and looked at exhaust.it was easy to recreate.

He said they have seen a few now.

When it was on ranks they manually moved the valve and it squeaked so he knew it was a valve issue.

I think he did say i had a note on system (TDI?) Which was around exhaust valve, but he said this was physical issue.



Sent from my SM-N960F using Tapatalk
 
T

T-800

Guest
Whats gpf ?

Its actually more economical since it went in for that and service.
Was getting 35mpg the other day

Sent from my SM-N960F using Tapatalk

Don’t worry this won’t be retro fitted to cars that didn’t leave the factory with it as standard.
5ad08896f5c70f8f142766920b0be3d0.jpg
 
S

simonali

Guest
Was only a joke. They'll only change the back section anyway.
 
S

simonali

Guest
Mine had a leak on it but didn't require any new bits, they just tightened/adjusted the clamp sleeve thing.
 
S

simonali

Guest
My exhaust was just blowing at the joint in the middle.

IMG_20190620_055729.jpg


If my valve is broke (and I'm not saying it is) it's probably stuck in full anti social mode. I no mind that!
 

mattdsc

Registered User
Mine is going in for this on 17th July.
EXACTLY the same.
Squeeking when you change between S and D.
I can even hear similar noises when driving with the windows open at low speeds and wonder if that's an issue with the Mag Ride
Anything I should be aware of/be ready for when it goes in?
 

Tom_L

Registered User
@mattdsc @evil_scooby

Sorry for the thread bump. Mine is currently in with Audi to investigate (Same issue as above, squeaking when changing between S and D) and they have just called me to say they are replacing the exhaust

How did your fix go? All ok after?

No issues with them sneaking a GPF/OPF in there?! :sweatsmile:
 

Bonstio

Registered User
I don't have a squeak but this got me thinking... My left exhaust is much louder than my right. Is that common or do I had a stuck valve?

Sent from my SM-N975F using Tapatalk
 

evil_scooby

Registered User
@mattdsc @evil_scooby

Sorry for the thread bump. Mine is currently in with Audi to investigate (Same issue as above, squeaking when changing between S and D) and they have just called me to say they are replacing the exhaust

How did your fix go? All ok after?

No issues with them sneaking a GPF/OPF in there?! :sweatsmile:
Mine has been all good since. And maybe decent power when mapped so dont think they managed to sneak anything in :)

Sent from my SM-N976B using Tapatalk
 

Tom_L

Registered User
Mine has been all good since. And maybe decent power when mapped so dont think they managed to sneak anything in :)

Sent from my SM-N976B using Tapatalk
Ah nice mate! Thanks for the reply!!

Any difference in noise with the exhaust or not at all?

@Bonstio Left side being louder is normal. IIRC, the left side is the "primary" side with the flaps open at idle etc, right side opens more dynamically (at >3k revs etc)
 

T-1000

Well-Known Member
Gold Supporter
I don't have a squeak but this got me thinking... My left exhaust is much louder than my right. Is that common or do I had a stuck valve?

Sent from my SM-N975F using Tapatalk

Get a Cete on it, then it’s loud all the time.


Sent from my iPhone using Tapatalk
 

Bonstio

Registered User
Get a Cete on it, then it’s loud all the time.


Sent from my iPhone using Tapatalk
Actually, my observation was from pre-stage1. I haven't actually checked what's what now that I have a Revo map. I suspect it may have changed. Thanks for the info tho.

Sent from my SM-N975F using Tapatalk
 

Dan_DJT

Registered User
Actually, my observation was from pre-stage1. I haven't actually checked what's what now that I have a Revo map. I suspect it may have changed. Thanks for the info tho.

Sent from my SM-N975F using Tapatalk

Revo map will have both exhaust flaps open all the time when in Dynamic mode
 

illingworth22

Registered User
I have noticed that my ( Nov 2018) saloon valve is stuck in the open position intermittently.
Are there two flaps on the exhaust, i.e. one on either side?
 
Top