1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New engine? A4 Cabrio 3.0

DawnTreader1 Oct 8, 2018

  1. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Driving an '05 and now in shop (dealer) for inspection. Shop says there is no compression in Cylinder 2 and I need a new engine. Anyone want to weigh in on how to proceed with this? Car is in beautiful shape and only 103,000 mi.
     
  2. Avatar

    Google AdSense Advertisement


  3. QuattroCalum

    QuattroCalum Well-Known Member Team Avus Silver saloon Audi A4 quattro Manual

    1,855
    676
    113
    I don't see how they can say that if they don't even have the cylinder head off yet. It all depends on what's wrong and where and how much damage has been done. Worst case scenario is a dropped valve that has wrecked the cylinder bore.

    Sent from my ANE-LX1 using Tapatalk
     
  4. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Thx! What would cause no compression in a cylinder?
     
  5. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Could hitting a major pothole cause this? As soon as I hit that - the car started shuddering. Could leaving the oil cap off for a a few days cause that? Thx!!
     
  6. Leo Komninos

    Leo Komninos Member

    68
    16
    8
    I'm doing up a 2001 A6 2.7t quattro that had cam belt fail on it at 70mph. So far only cost a few hundred. The head gasket set can be got for £45 includes head gaskets. Worth popping engine out and heads off for investigation.

    Sent from my G3121 using Tapatalk
     
    DawnTreader1 likes this.
  7. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Thx Leo!! Sounds like there is still life yet. Dealer told me engine is shot & tried to get me to buy a used engine for $8000 US with 107,000 mi
     
  8. QuattroCalum

    QuattroCalum Well-Known Member Team Avus Silver saloon Audi A4 quattro Manual

    1,855
    676
    113
    No, no chance of that. A burnt valve could cause loss of compression or broken piston rings, they are going to have to do some disassembly to find out the cause.

    Sent from my ANE-LX1 using Tapatalk
     
    DawnTreader1 likes this.
  9. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Very helpful.
     
    QuattroCalum likes this.
  10. Leo Komninos

    Leo Komninos Member

    68
    16
    8
    Happy to share my experience with you. Bonus was I got the car for £200 on ebay too. Yes cost another £200ish to transport, but try and find a 2.7 biturbo quattro for less.....


    Sent from my G3121 using Tapatalk
     
    DawnTreader1 likes this.
  11. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Leo, awesome! Hope both our machines keep running into the 200's :) that's my plan
     
    Leo Komninos likes this.
  12. Avatar

    Google AdSense Advertisement


  13. DawnTreader1

    DawnTreader1 New Member

    7
    3
    3
    Once upon a time...there was a good story. Took the car to an indie shop that specializes in German cars. He showed me the compression test. My engine is fine. Spark plugs smell bad though. Hitting the pothole may have sent the computer off kilter. To be continued.... By the way, when I picked up my car from the dealer the windows were no longer working! Royal treatment don't ya think? Made me drive a potentially unsafe car across town.
     
    QuattroCalum likes this.

Share This Page