1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New dash faults help!

THOMAS LOWE Feb 13, 2019

  1. THOMAS LOWE

    THOMAS LOWE New Member

    4
    0
    1
    Just back from holiday my car is a 2013 audi a4 avant and when i switched it on i had 4 new faults car was perfect before i went away no codes on diagnostic read online about checking battery and abs sensors reblaced both front abs sensors had battery tested and was perfect checked fuses etc cant figure whats causing it anyone any thought please thanks
     

    Attached Files:

  2. Avatar

    Google AdSense Advertisement


  3. MuPPeT_ON_TouR

    MuPPeT_ON_TouR Active Member TFSI Owners Group Team V6 Silver Supporter Supercharged Audi S5 Black Edition quattro OBD11 USER Sportback Deep Black Pearl DSG

    277
    93
    28
    Last edited: Feb 13, 2019
  4. THOMAS LOWE

    THOMAS LOWE New Member

    4
    0
    1
    Hi thanks forgot to say checked ecu box and was dry also it has a drainage hole at bottom of it dont know if previous model had that
     
  5. MuPPeT_ON_TouR

    MuPPeT_ON_TouR Active Member TFSI Owners Group Team V6 Silver Supporter Supercharged Audi S5 Black Edition quattro OBD11 USER Sportback Deep Black Pearl DSG

    277
    93
    28
    I think later in that post it pointed to a rear ABS ring?
     
  6. MuPPeT_ON_TouR

    MuPPeT_ON_TouR Active Member TFSI Owners Group Team V6 Silver Supporter Supercharged Audi S5 Black Edition quattro OBD11 USER Sportback Deep Black Pearl DSG

    277
    93
    28
  7. THOMAS LOWE

    THOMAS LOWE New Member

    4
    0
    1
    Thanks for the help hope an ecu is not too expensive
     
  8. MuPPeT_ON_TouR

    MuPPeT_ON_TouR Active Member TFSI Owners Group Team V6 Silver Supporter Supercharged Audi S5 Black Edition quattro OBD11 USER Sportback Deep Black Pearl DSG

    277
    93
    28
    There are places that can fix an ECU rather than replace.

    Good luck anyway.
     
  9. B5NUT

    B5NUT Well-Known Member TFSI Owners Group VCDS Map User Audi A6 Audi A3 Audi Avant Owner Group quattro S-line owners group S tronic

    4,535
    998
    113
    Personally I would be looking at making sure the battery is fully charged or in good condition before looking at ECU's. You car has not moved in a week or two and now you have multiple faults, for me it would point to a battery fault.
     
  10. THOMAS LOWE

    THOMAS LOWE New Member

    4
    0
    1
    Yea thats what i thought but had battery tested by car parts shop and they said it was perfect and car starts instantly everytime maybe a deep diagnostics scan and delete might sort it out after car has been driven for good while to recharge battery
     

Share This Page