New a5 b9.5 wireless carplay

d3vilstarz

Registered User
A5 2020 b9.5 does not come with wireless carplay, seem that I try to enable the features in 5f, 5ghz does not reflect on mmi screen under WiFi configuration, seems to be only 2.4ghz

Does anyone know what others option will be needed to enable 5ghz?

Read up some post, they manage to enable in a4 2020 model but do not see any information on a5 2020


Sent from my EVR-L29 using Tapatalk
 

HMG1K

Registered User
You're right, 2020MY 9.5 do not come with wireless Apple or Android carplay. 9.5 2021MY (built from third week of July 2020 onwards) do

You can buy a third part USB plug in to make it wireless from Amazon and the like but at circa £170 it's not worth it
 

d3vilstarz

Registered User
You're right, 2020MY 9.5 do not come with wireless Apple or Android carplay. 9.5 2021MY (built from third week of July 2020 onwards) do

You can buy a third part USB plug in to make it wireless from Amazon and the like but at circa £170 it's not worth it
I believe there should be a way to enable it, seems to be 5ghz issue, even I have enable but WiFi does not reflect 5ghz ssid

Sent from my EVR-L29 using Tapatalk
 

Frankiejr26

A4 40 TFSI BE ordered 29th June
This was from the A4 thread on wireless CarPlay:

OK , after a few week of trying different things , here's what works on my 2020 A4 , use at your own risk :S

This is what I did ,( with weeks in between ).
Initially made adaptations to module 5F - (Having found out what I have today , I'm not even sure these need to be made , these were things quoted for previous models of Audi (Non MIB3 ) A3 / A7 / A6 , and some of the settings in the other modules contradict values in this module, so not even sure it is doing any thing with these values )
I think this should work with A4/S4 , A5/S5 MIB3 models.
Before doing this delete the phone pairing in bluetooth and CarPlay in Audi interface (long hold and delete ) , I also removed the car from my phone bluetooth (again maybe not necessary)
Make sure your bonnet / Hood is up/open for changes to take effect .

MODULE 5F

---------------------------------------------------------------
Adaptation
Control unit: 5F Multimedia
Name: WLAN settings
Values:
5_ghz_wlan:
Old value: Off
New value: On
Mileage: 1691 km
Date: 2020-07-23 16:55

---------------------------------------------------------------
Adaptation
Control unit: 5F Multimedia
Name: Smartphone configuration
Values:
Apple_car_play_wireless:
Old value: Off
New value: On
Mileage: 1691 km
Date: 2020-07-23 16:56

---------------------------------------------------------------
Adaptation
Control unit: 5F Multimedia
Name: function_configuration_connectivity
Values:
Mirror_link:
Old value: Off
New value: On
Mileage: 1691 km
Date: 2020-07-23 16:59

---------------------------------------------------------------
Adaptation
Control unit: 5F Multimedia
Name: function_configuration_connectivity
Values:
WIFI_Hotspot_5GHz:
Old value: Off
New value: On
Mileage: 1705 km
Date: 2020-07-24 17:01

---------------------------------------------------------------

The following are new changes I found today , after scanning though all the available adaptations , these seem to have made the difference , and I now see the 5ghz network and wireless car play is working (seems too simple) .

MODULE 75 Telematics

Adaptation

Control unit: 75 Telematics
Name: Emergency call module and communication unit, configuration
Values:
WLAN 5GHz:
Old value: Off
New value: On
Mileage: 1965 km
Date: 2020-08-14 14:54

---------------------------------------------------------------
Adaptation
Control unit: 75 Telematics
Name: Smartphone configuration
Values:
Apple CarPlay Wireless:
Old value: Off
New value: On
Mileage: 1965 km
Date: 2020-08-14 14:53

---------------------------------------------------------------

Now reboot the MMI , (Long hold on volume / power button , until the mmi starts up again )
Connect to the (hopefully) new SSID network / Hotspot YOURCAR_5ghz (enable hotspot in connection manager/wifi to see this)
Pair phone through Audi Smart phone interface bluetooth , it should as if you was to use Carplay

Let me know how it goes ..


Sent from my iPhone using Tapatalk
 

RS3 S.

Registered User
DjAlix on here is the man to ask. Audi told me my 2016 RS6 was built 6 weeks to early, March 2016 to have Audi smart phone interface activated. Spoke to Alix & he did it for me with all new sat nav maps, speed camera alerts, new software, firmware.
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Have done a lot of testing around wireless Android Auto, A LOT, using an A7 and an A8 and no luck as yet.
 

d3vilstarz

Registered User
Have done a lot of testing around wireless Android Auto, A LOT, using an A7 and an A8 and no luck as yet.

Guess should be something missing on audi headunit , aftermarket wireless android obviously already working


Sent from my iPhone using Tapatalk
 
Top