New A4 MMI - Sending location from MyAudi app to car issue

leedodds1

Registered User
I picked up my 2020 S4 yesterday and have the same issue as everyone else, I only see pedestrian route and not send to car, its really cheesed me off as I had this on my old car that I traded in!

On google or on the inbuilt nav? Can you not send the location using the map on the MyAudi map?
 

Soot1e

Registered User
Check your software version under “Settings” on the MMI. Latest version is 3281, this release cured the send destination to car problem. You need to quote TPI2059215 to your dealer to get this update if you have an earlier version
 

Soot1e

Registered User
Check your software version under “Settings” on the MMI. Latest version is 3281, this release cured the send destination to car problem. You need to quote TPI2059215 to your dealer to get this update if you have an earlier version
 
Check your software version under “Settings” on the MMI. Latest version is 3281, this release cured the send destination to car problem. You need to quote TPI2059215 to your dealer to get this update if you have an earlier version

Ah, just checked, mine is version 3171. Can the upgrade be done remotely or is it a dealer only job?
 

Soot1e

Registered User
Dealer only, IIRC it took over 5 hours to download the update.
 

Steve Abbott

Registered User
Can confirm mine is working now took car in for oil service today and they did SW update. I now have "received destinations and tours" on Nav Menu and was able to send destination from myaudi app on iPhone to MMI. Yay !
 
Thanks to everyone for the info posted on here, my car went into the dealer for a couple of days this week and has been updated to version 3281. Send to car now works via my app and my computer, it's also fixed other issues like Home address and Business address titles being in German and the dab radio taking 5 mins to initialise.
 
Last edited:
Top