1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

New A4 issues

kev.s Nov 19, 2014

  1. kev.s

    kev.s Registered User

    224
    94
    28
    picked up my new (64)A4 avant Black edition a couple weeks back, few issues with it and wondered if anyone had experienced the same or similar.
    Indicators not cancelling out.
    DAB radio pulsating - like volume being turning low then high
    Windows continually condensates, unless blower on full.

    now i had a 13 model exact same, all with same features and none of these problems ever occurred, it's booked in to Audi but just wondering if anyone has ideas?
     
  2. Avatar

    snack-media
    Advertisement


  3. ruairi83

    ruairi83 Registered User

    1,850
    617
    113
    Sounds like pollen/ cabin filter need replaced or windows steaming up...
    Other issue I don't know mate.
     
  4. evans1089

    evans1089 Registered User

    494
    98
    28
    My radio does the same, strange one that. (2009 model)
     
  5. Stonefish

    Stonefish Registered User

    252
    70
    28
    The DAB issue it is due to changing signal strength. You might notice on occasion FM appearing next to the station name. This is when the DAB signal is too low and the radio switches to the FM tuner until the DAB reception improves.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    32,306
    2,510
    113
    Pollen cant need changing on brand new car, but worth a punt.

    Indicator issue, is dab affected when indicators are running at all?

    Indicators not cancelling, is this constant or sporadic?
     
  7. kev.s

    kev.s Registered User

    224
    94
    28
    DAB on my 2013 model never pulsates the way this one does, is there some booster that can be fitted to this?

    Indicators not cancelling is sporadic, always when traffic ****** busy too...

    Car is going in on 02/12, it's the little things that p155 me off
     
    V6 Quatt likes this.
  8. kev.s

    kev.s Registered User

    224
    94
    28
    Aberdeen Audi salesmans response.... "it's one of these things, you'll have to live with".......... NO CHANCE!
    Service dept then said, because the computer could not find anything, then there must be nothing wrong, what ever happened to real mechanics? i was then told the pulsating is caused by the base & treble being on max, this has never been set this way so don't know where that came from, but it's strange because after they said that, i set their loan car to max on both, turns out that's a load of rubbish too as the loan car ran fine with no issues.... so it's booked back in for 15/12
     
  9. Zafi

    Zafi Registered User

    1,299
    332
    83
    Condensation is normally as a result of a water leak. Check for water sitting in the footwells and spare wheel well.
     
  10. Stonefish

    Stonefish Registered User

    252
    70
    28
    If you have the MMI system you can get the engineering menu enabled (by someone with VCDS) and see the DAB signal strength.
     
  11. RapidAssistant

    RapidAssistant Registered User

    108
    19
    18
    Who is behind Aberdeen Audi - is it a John Clark dealership...? If so doesn't surprise me their cavalier attitude to customer service....!?!
     
  12. Avatar

    snack-media
    Advertisement


  13. kev.s

    kev.s Registered User

    224
    94
    28
    Yes it's JC. I just picked the car up again today, they've changed the amp but not progress with the windows, they state they've done a sonic test on the seals and they are fine, i'll see how it goes over xmas..
     
  14. kev.s

    kev.s Registered User

    224
    94
    28
    I have the MMI, but i have no clue what VCDS is or how it's used
     

Share This Page

Do Not Sell My Personal Information