1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New 2009 S4 owner

Aspen Aug 8, 2018 at 5:29 PM

  1. Aspen

    Aspen Member VCDS Map User

    181
    18
    18
    Hi All,

    So, 24 hours in and I’m already suffering the dreaded forum related paranoia!

    Things I’ve noticed so far...

    Gearbox, seems perfect in every gear but is a little jerky in slow speeds sometimes.

    Yesterday with a cold start I went to pull out from the curb and I’m sure it nearly stalled..

    Engine is lumpy (V8 style) on tick over but does idle very slow in my opinion.

    Judder from front wheels on slow speed full lock. (Brand new S3 does this)

    This is either all completely normal for a car with 82k on the clock or I’m about to cop for a huge bill, either way it’s going into Audi for a gearbox oil and filter change for piece of mind.

    Anyone else want to chime in and put my mind at rest please
     
  2. Avatar

    Google AdSense Advertisement


  3. Aspen

    Aspen Member VCDS Map User

    181
    18
    18
    There is some good news. Called to book in with audi and they went through history and it had the mechateonic replaced in late 2012. With a revised version. Hopefully that’s all good then.
     
  4. RyanJonS4

    RyanJonS4 Drive It Like You Stole It

    618
    151
    43
    Did you buy private?
     
  5. Aspen

    Aspen Member VCDS Map User

    181
    18
    18
    Of course I did. Hence the paranoia lol
     
    RyanJonS4 likes this.
  6. forty3

    forty3 Active Member

    324
    127
    43
    Gearbox, seems perfect in every gear but is a little jerky in slow speeds sometimes - dropping into first gear there is a bit of lurch which is normal but can be sorted by buying a 034 transmisson mount

    Yesterday with a cold start I went to pull out from the curb and I’m sure it nearly stalled - did you give it chance to get into gear or just go from P to D and put your foot down? Sometimes it takes a moment to select first or reverse gears.

    Engine is lumpy (V8 style) on tick over but does idle very slow in my opinion - no idea???

    Judder from front wheels on slow speed full lock. (Brand new S3 does this) - All S4's do this. It's to do with the 4wd system.

    Hope that helps a bit.
     
    Aspen likes this.
  7. Aspen

    Aspen Member VCDS Map User

    181
    18
    18
    Thank you mate, that does help a lot actually. The tick over thing seems to be normal. But, to find out. I’m replacing all 6 cool packs with new ones and plugs today too.

    Probably due a change anyway tbh
     
  8. Dippy

    Dippy Well-Known Member Team Monsoon Audi S5 Black Edition

    1,342
    871
    113
    What is the idle speed?
     
  9. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    3,521
    2,369
    113
    My S4 is lumpy at idle, always has been from new (2014) I've seen a few other owners report this.

    Judder on full lock is normal. Called something like diff scrub.
     
  10. Aspen

    Aspen Member VCDS Map User

    181
    18
    18
    sorry, I actually started a new thread about it, its very weird. There isn't an idle control valve any more is there? Can it be adjusted in VCDS?
    Mine idles at 650 or just above.
     

Share This Page