My S3 had a crisis today!?!?

AFDanHef

Registered User
I drove into town and half the electrics weren't working!! :sos: The windshield wipers, headlights, heater and turn signals were all dead!?!?:wtf: I checked all the fuses and they were all good. I consider myself a decent mechanic but fuses are about as far as I go when it comes to electrics. I hate electrons!! It's weird the high beams work and the stereo and other electrical components are fine just those few are completely dead.

Anyway, I can't drive it without headlights or windshield wipers, especially here in the land of slush and darkness. So I took it to a local Audi specialist and they gave me a courtesy car!! :yahoo:lol It's actually a pretty bad *** A4. It has the 2.4 V6 and I'm constantly burnin the front tires due to the lack of traction from the budget plastic tires they have on there. LMAO!! I'm really impressed with the v6 lump though. It's been a long time since I've driven a torqy, peppy, naturally aspirated car. It's kinda nice having that power instantly when you push the go pedal.

Well I digress ... Anyone on here wanna take a shot at what might be causing the electrics crisis? I'm sure the shop will have it figured out on Monday, just thought I would pick some peoples brains on here, especially since I know nothing about electrics.
 

jojo

Looking for Boost!
Staff member
Moderator
Bad earth somewhere?
 

AFDanHef

Registered User
Ya I thought about that or possibly a short somewhere.
 

s33nyboy12

Registered User
I'd second a bad wet earth somewhere.........

Sean
 

BENJAMIN

Registered User
It's the ignition switch! I've replaced many of these on mk4 golfs.
Basically, it causes the load reduction relay to malfunction ( the relay that makes your dip beam, indicators,wipers, turn signals etc turn off during cranking)
new switch is around £40 from the dealer and only takes an hour to fit.

Ben
 

AFDanHef

Registered User
It's the ignition switch! I've replaced many of these on mk4 golfs.
Basically, it causes the load reduction relay to malfunction ( the relay that makes your dip beam, indicators,wipers, turn signals etc turn off during cranking)
new switch is around £40 from the dealer and only takes an hour to fit.

Ben

That's AWESOME!! I love it when someone else has had the exact same problem and knows exactly what to do!!

Thanks Ben!!
 

jay1

Registered User
It's the ignition switch! I've replaced many of these on mk4 golfs.
Basically, it causes the load reduction relay to malfunction ( the relay that makes your dip beam, indicators,wipers, turn signals etc turn off during cranking)
new switch is around £40 from the dealer and only takes an hour to fit.

Ben

Had exactly the same problem on my 1.8t
 
Top