My A3 sportback.

Ewan kettles

Registered User
Hi all new to this forum. I bought my A3 beginning of march. I love it. It drives superb looks superb everything just superb even tho iv has a few issues with it I still love it and can't wait to get it perfect and as I want it.

I'm currently collecting all the items necessary to complete a double din install with reversing camera.

But my biggest and most pressing issue is tht there is no heat coming into the cab. Ac works perfectly car runs fine no overheating. Iv been reading through this site looking for hints and tips of things to check and has been a great help so far. I removed the return hose from the matrix system under the bonnet and nothing no flow. So unsure if this means it's blocked or something else???? Help please???

Also if you have any ideas as for further improvements that could make my A3 just a little more special. Fire away I'm listening.

Thanks in advance
 

Attachments

  • IMG_1562.JPG
    IMG_1562.JPG
    1.6 MB · Views: 70
  • IMG_1533.PNG
    IMG_1533.PNG
    771.1 KB · Views: 86

Marek196c

Gilera Runner / A3 Sportback
Welcome on the forum mate, probably are the flaps directing the flow before the heater matrix. Got any fault codes?
 

Ewan kettles

Registered User
Welcome on the forum mate, probably are the flaps directing the flow before the heater matrix. Got any fault codes?

Thanks for the reply buddy. No engine lights have come up and iv only got a basic of basic scan tools. Need to source the VAG.com. Is this a common issue, hard to fix? The flaps seems to working and air is being diverted to the appropriate selection. Just no hot air.
 

Marek196c

Gilera Runner / A3 Sportback
there are 2 types of flaps, 1st type are directional flaps (the ones that open/close section of tunnels to fly the air, second type is the flap behind the matrix and controlling the air flow over or by the matrix heater. the error of heater won't manifest in engine/mil light.
repair mean take off the glovebox and center tunnel and half of center console. however is easy to do it.
this is nr 3 on this page: http://www.oemepc.com/audi/part_sin.../820/subcategory/820010/part_id/273087/lang/e
 

Ewan kettles

Registered User
Just a quick update. Had my A3 checked at local garage all flaps working as they should. After a few other diagnostic inspections we found that the heater core was blocked. It's all flushed now and working as it should.

Thanks for all the input and help. Much appreciated
 

Marek196c

Gilera Runner / A3 Sportback
Good that was easy fix xD
 
Top