MULTITRONIC PROBLEM - HELP

JohnBoy

Registered User
I have a 2.0 SE Multitronic. Yesterday whilst accellerating the multitronic went wild, jumping from drive to neutral over and over again. The PNDR display flashing on and off. Had to stop then commence driving in manual mode. Any advice as to what could be wrong?
 

VACINC

Registered User
My A4 2100 miles had new muti/box fitted ????
is there a problem with them ????????????
 

FrankG

Registered User
I had my steering rack, reservior, and pump replaced on my car under warranthy even though the warranthy was up 4 months previous, they call it a gratoius warranthy where the dealer covers 50% and Audi cover the other 50% of the costs, my A4 only had 28,000 miles!
 

JohnBoy

Registered User
I have to say it is the most unreliable car I have ever had. Thank god its a company car. We bought it on a Y plate back in March with 22k on the clock. So far the door lock cpu failed, the alarm malfunctioned, the battery has gone, leaked steering fluid, the aircon packed up and now the gearbox. Each time meaning a day or more with Audi and all this in 6 months. BUT...

I still love the A4...
 

mikeA2B

Registered User
which dealer, mite give them a call when i need the wipers changing, lol
/ubbthreads/images/graemlins/wink.gif
 

JohnBoy

Registered User
Well... New box fitted and what a difference. Its silky smooth. Even manual mode the gear change is totally seamless and smooth. They must have inproved the box because the difference is marked.
 
Top