1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Server Issues [Search] 21-22/07/18

    We are currently rebuilding the site's search index due to an earlier database problem, so search results will be incomplete for a time. The process happens quite quickly, and we'll be keeping an eye on it. Please accept our apologies for any inconvenience in the meantime.

    Thanks for your patience.

    ASN Admin
    Dismiss Notice

Most annoying

joinerman Jun 23, 2018

  1. joinerman

    joinerman Well-Known Member

    10,585
    412
    83
    Thing is with my a4 quattro is the wash wipe, as soon as i press to wash the screen the wipers sweep once on a dry dusty/gritty screen
     
  2. Avatar

    Google AdSense Advertisement


  3. egovreau

    egovreau New Member

    2
    0
    1
    I find the final, delayed single sweep of the wipers to be pointless most times.

    Sent from my SAMSUNG-SM-G930A using Tapatalk
     
  4. Mike B

    Mike B Well-Known Member

    1,161
    47
    48
    If the pump is OK and the jets are clear you should get instant spray.I find the jets awkward to get to and adjust but no doubt the system could do with a clean but too fiddly for the little use mine get
     
  5. Leo Komninos

    Leo Komninos New Member

    29
    3
    3
    If you fit a little one way valve just before Y-spliter for jets, then I'd imagine it would fix the issue. Could even get away with using a generic PCV valve, at a push.
     
  6. QuattroCalum

    QuattroCalum Well-Known Member Team Avus Silver saloon Audi A4 quattro Manual

    1,805
    666
    113
    It could be a crack in the supply pipe, mine was cracked right at the bonnet hinge, I replaced the whole length with silicon hose.
     

Share This Page