Facelift MMI Screen not coming up

Darroch

Registered User
Hi,

Does anyone know how to fix the MMI screen if it fails to pop up when the ignition is started? Got a new A3 and this is the second time the MMI screen failed to pop up when starting the engine. Currently driving a two hour journey and can't use the sat nav or any other MMI functions.
 

paradigital

Registered User
Have you tried force-rebooting the MMI unit using the three-button method?
 

Darroch

Registered User
I've tried the manual power button and also tried leaving it off for 20mins and still nothing.

What's the three button method?
 

paradigital

Registered User
Whilst pressing down the rotating knob, push the two side buttons toward the front of the car.

rah-8611.jpg
 

phobos512

Registered User
Whilst pressing down the rotating knob, push the two side buttons toward the front of the car.

rah-8611.jpg

Is it still the switches shown in an FL or do you push the buttons on either side of the MMI wheel in an FL?


Sent from my iPhone using Tapatalk Pro
 

lenny151

Registered User
Just turn ye car off for a while an turn it back on hour or so worked when mine done it


Sent from my iPhone using Tapatalk
 

paradigital

Registered User
The hardware reset command in theory should be immediate. It would then take 20-30 seconds to fully reboot though!
 

paradigital

Registered User
Exactly, I wouldn't have posted the picture unless it was relevant!
 

Psyman79

Sarcasm is hard on a forum ;)
Screen on my PFL started playing up after about 12 months, didn't even try this. Went straight to Audi and they had a new unit in within a week :)

Si :)
 

S32B

Registered User
For 8V models this is the re-boot method for the MMi

I wanted to try this a few weeks back, but when I asked my female neighbor if she would sit in the car with me and push my big knob down whilst I pushed the small buttons she slapped me across the face! :sadlike::blink:
 
Top