MMI screen flashing (dark and bright). . .

Starflex

Registered User
Joined
Nov 28, 2015
Messages
24
Reaction score
5
Hi there,

Last night I notice something in my MMI screen. It "flashes", it gets darker for a few instants and then it coomes back to normal. And then, darker again... and so on.

Looks like (probably it is not really the case) one of the N backlight lamp is flashing.

Any idea or similar experience ?

Thanks!
 

SW14NY'S

YOLO - FISH
Joined
Aug 2, 2014
Messages
757
Reaction score
1,247
Was it completely dark outside?
Sometimes, depending on your auto lights setting, it can flip back and forth if it's just at that in between stage of being dark enough to dim the screen......or a loose connection.
 

Starflex

Registered User
Joined
Nov 28, 2015
Messages
24
Reaction score
5
Was it completely dark outside?
Sometimes, depending on your auto lights setting, it can flip back and forth if it's just at that in between stage of being dark enough to dim the screen......or a loose connection.

SW14NY, thank you for your input.

Mmhhh..it was not completely dark outside, but it was getting darker. Houldn't it switch between day and night view tho ? That is not only getting dimmer, it actually changes the view. It lasted for 20 minutes (the time from the hardware store to home). I didn't think about switching on and off, probably I should have done that.

Loose connection may be another option (I have random crackling noise from the audio system, no matter if it is reading an SD card or using the tuner).. but I hardly believe on that, to be honest...
 

SW14NY'S

YOLO - FISH
Joined
Aug 2, 2014
Messages
757
Reaction score
1,247
Problem could be linked to the headlight switch/dashboard dimmer?
3f273f82cc9d070eaa7f3c5939de7887.jpg
 

Starflex

Registered User
Joined
Nov 28, 2015
Messages
24
Reaction score
5
Mmhhh..I have to check.

At the moment (probably it's my near-40's dementia....) I do not really remember if I can change the backlight of the screen from the dashboard knob, or there is a separate menu in the MMI (which I somewhat remember).

I should have done some trials the day I was experiencing the issue... damn me.
 

DerClown

Registered User
Joined
Nov 27, 2014
Messages
56
Reaction score
4
Good day,
I also experience same issue for last coupel weeks and it is getting worse.
At the moment the screen stays more of than on. My Audi is B7 2006 Cabrio.
Seems like it is connectivity issue.
Any thought ?
 

DJAlix

VAG Car Coding™ Limited
Site Sponsor
VCDS Map User
Gold Supporter
VAG Can Professional
ODIS (Offboard Diagnostic System)
Joined
Aug 13, 2009
Messages
7,122
Reaction score
5,438
Used to get this on my PFL car. Originally I thought it might be a dodgy dimmer switch, on the main light switch. Turned out it was an over sensitive ambient light sensor. Audi did not do anything about it so I activated the MMI "green" engineering menu and disabled "auto brightness".
 
Top